Page 23 of 59 FirstFirst ... 13212223242533 ... LastLast
Results 177 to 184 of 472

  1. #177
    Join Date
    Apr 2009
    Location
    So Cal
    PIN
    3049943B
    Device
    Blackberry Storm 9530
    OS
    4.7.0.114
    Posts
    53

    Real Quick?

    Quote Originally Posted by bbcrackman View Post
    Wirelessly posted

    Good to here your phones are up and running the way they should be.
    Sorry for retarded question, but what is best way to back up 3rd Party Apps?

    I'm about to install V7.1 and already deleted the previous .148 from my PC HD and installed .132 again. I've already backed up my phone thru DM as well.

    I will wipe and then install of course but wanted to make sure my Third Party Apps(Viigo-Quick Launch-Ubertwitter)could be installed quickly again.



  2. #178
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by UKJay43 View Post
    Sorry for retarded question, but what is best way to back up 3rd Party Apps?

    I'm about to install V7.1 and already deleted the previous .148 from my PC HD and installed .132 again. I've already backed up my phone thru DM as well.

    I will wipe and then install of course but wanted to make sure my Third Party Apps(Viigo-Quick Launch-Ubertwitter)could be installed quickly again.
    Sorry for the delay follow these steps and that will get you all set up

    http://www.blackberryos.com/forums/h...lications.html

  3. #179
    Join Date
    Apr 2009
    Location
    East Tennessee
    Device
    Storm 9550
    OS
    5.0.0.1015
    Posts
    89
    Quote Originally Posted by Crickee View Post
    Has anyone had any problems answering an incoming call since v7 or v7.1? This happens to me on and off. The phone will ring, I can click on answer on the screen and you think you are answering, then it starts ringing again. The same thing happens when I hit the green telephone button. This does not happen all the time. I had v7 w/148 and also tried 132 (which my phone likes better). I have had v7.1 w/132 since it came out vip. Any ideas? hone: hello???
    I had these same issues using v7.1 w/148 as well. So far (going on 2 days now) with v7.1 "update 2" w/148 I have had zero problems answering the phone with either the green telephone button and or the touch screen interface. Over all experience with this install has been great.

    // do not edit below this line;

    Jerry
    OS v7.1 w/148



  4. #180
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by tnhwyman View Post
    I had these same issues using v7.1 w/148 as well. So far (going on 2 days now) with v7.1 "update 2" w/148 I have had zero problems answering the phone with either the green telephone button and or the touch screen interface. Over all experience with this install has been great.

    // do not edit below this line;

    Jerry
    OS v7.1 w/148
    Good to hear, this is by far my favorite hybrid.

  5. #181
    Join Date
    Jun 2009
    Location
    Daytona Beach
    Device
    Droid
    OS
    Android 2.0
    Posts
    278
    day 2 and the os is holding strong. Memory is staying in the high 30's with msn messenger running all day. Also my phone has rung atleast 20 times today. Pusing answer the first time resulted in an answer. on V7 as we talked about you had to push to answer more than once every time



  6. #182
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by miami1683 View Post
    day 2 and the os is holding strong. Memory is staying in the high 30's with msn messenger running all day. Also my phone has rung atleast 20 times today. Pusing answer the first time resulted in an answer. on V7 as we talked about you had to push to answer more than once every time
    Great to hear Miami :fing02:

  7. #183
    Join Date
    Apr 2009
    Device
    Storm 2
    OS
    .713
    Posts
    45
    Quote Originally Posted by Crickee View Post
    Has anyone had any problems answering an incoming call since v7 or v7.1? This happens to me on and off. The phone will ring, I can click on answer on the screen and you think you are answering, then it starts ringing again. The same thing happens when I hit the green telephone button. This does not happen all the time. I had v7 w/148 and also tried 132 (which my phone likes better). I have had v7.1 w/132 since it came out vip. Any ideas? hone: hello???
    I am running v7.1.2, first with .148 and now with .132. I am having the same intermittent problem with the screen button and the hard button just not answering the call. It takes several frantic presses to get it to answer the call. I notice it most in two instances: 1) When I take the phone out of the holster and it is transitioning from landscape to portrait; and 2) When I am on the web and the phone rings.

    Any thoughts about how to get rid of this problem?

    Thanks for this great hybrid!
    Last edited by stevealb; 06-22-2009 at 08:07 PM.

  8. #184
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by stevealb View Post
    I am running v7.1.2, first with .148 and now with .132. I am having the same intermittent problem with the screen button and the hard button just not answering the call. It takes several frantic presses to get it to answer the call. I notice it most in two instances: 1) When I take the phone out of the holster and it is transitioning from landscape to portrait; and 2) When I am on the web and the phone rings.

    Any thoughts about how to get rid of this problem?

    Thanks for this great hybrid!
    Since I do not use a holster I cannot address that issue. But for the second one, everything works fine. Perhaps try going with straight 148 and see if this happens. If it does might be a hardware problem, if it doesn't then perhaps your phone has some glitches with the hybrid.

Page 23 of 59 FirstFirst ... 13212223242533 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •