Page 16 of 59 FirstFirst ... 6141516171826 ... LastLast
Results 121 to 128 of 472

  1. #121
    Join Date
    Mar 2009
    Location
    Ohio
    PIN
    Pin
    Device
    9530
    OS
    5.0.0.436
    Posts
    43
    Quote Originally Posted by Stiefler07 View Post
    goto options>advanced>applications>BB Button over core applications and if you see 5.0.0.110 in there, your good to go :fing02:
    I installed last night and just checked the modules in the core apps.... all the ones are 5.0.0.100 (not 110) - did I just install the old one again?

    I wiped prior to version 1 but just installed version 2 on top on 1 - do you think this is ok?

    Thanks!



  2. #122
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Quote Originally Posted by styx View Post
    I installed last night and just checked the modules in the core apps.... all the ones are 5.0.0.100 (not 110) - did I just install the old one again?

    I wiped prior to version 1 but just installed version 2 on top on 1 - do you think this is ok?

    Thanks!
    No, that was a typo. they should be the .100 files. .110 isn't leaked yet:cool2:

    You should be fine without wiping

  3. #123
    Join Date
    Mar 2009
    Location
    Ohio
    PIN
    Pin
    Device
    9530
    OS
    5.0.0.436
    Posts
    43
    Quote Originally Posted by Natemz View Post
    No, that was a typo. they should be the .100 files. .110 isn't leaked yet:cool2:
    Thanks..... then back to the first question - how do you know this is version 2 - didn't version 1 have the 100 files in it as well?



  4. #124
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by styx View Post
    Thanks..... then back to the first question - how do you know this is version 2 - didn't version 1 have the 100 files in it as well?
    v7 had the 5.0.0.93 v7.1 was not released due to software conflict. v7.1 update 2 was released. So if you had previously installed 7.1 then you installed the current version as well because they are one in the same. Hope this clarifies somewhat.

  5. #125
    Join Date
    Jun 2009
    PIN
    311D5778
    Device
    storm 9530
    OS
    5.0.0.328
    Posts
    61
    Quote Originally Posted by bbcrackman View Post
    Connect your device to your pc, open your DM, go to Back and Restore, advanced. You will have two windows that appear and the one on the right will populate with the information in you device. The window on the left will be blank, on the top left corner of the left window is a link that says file, select that link, it will open another window and you can select your back up from earlier.Once selected it will populate the second window. Scroll down that window until you find the "Service Books", select them, now inbetween the two window is an arrow pointing right, click that, it will now transfer your previous service books to your device. Once those are there you can exit and disconnect from your PC. You should now have your browser, though it may take a minute or two.
    Done- nothing. Unless a minute or 2 means more like 20-30... I gave it 5.

    I really do appreciate the help. I'm relatively inept at this stuff (ask Mule!).



  6. #126
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by firemare View Post
    Done- nothing. Unless a minute or 2 means more like 20-30... I gave it 5.

    I really do appreciate the help. I'm relatively inept at this stuff (ask Mule!).
    go to Options/Advanced Options/Service Books and tell me if there are any entries

  7. #127
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257
    Okay I'm on my 3rd batt pull and still no browser. I'm sure I am having a small brain anneurism but what am I missing here?
    Last edited by Mikenbekah; 06-21-2009 at 10:26 PM.

  8. #128
    Join Date
    Mar 2009
    Location
    Ohio
    PIN
    Pin
    Device
    9530
    OS
    5.0.0.436
    Posts
    43
    Quote Originally Posted by bbcrackman View Post
    v7 had the 5.0.0.93 v7.1 was not released due to software conflict. v7.1 update 2 was released. So if you had previously installed 7.1 then you installed the current version as well because they are one in the same. Hope this clarifies somewhat.
    Yes it does..... I think I actually had version 7 (with the 5.0.0.93 files) installed and now I have 7.1/update 2 with the 5.0.0.100 files installed.

    Getting old..... my memory (even over a few days) not what it used to be :dunno:

Page 16 of 59 FirstFirst ... 6141516171826 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •