Page 1 of 7 123 ... LastLast
Results 1 to 8 of 53

  1. #1
    a18gen is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Device
    storm
    Posts
    21

    Help me with my blackberry storm!!!

    O/S: v4.7.0.141 (platform 4.0.0.174)

    ISSUES: lock/unlock software not working at all (downloaded an autolock app - but only seems to work when i'm in a program, doesn't lock on the mainscreen or in sleepmode etc etc)

    facebook notifications don't work at all (checked the website and settings confirm that the box is checked to recieve them, e-mail working fine!)

    blackberry ready-installed sounds and ringtones do not work at all, only the one's i have put on myself do.

    the red light to say you have a message/email/missed call etc, started flashing at me randomly - but that has been rectified since with a battery pull.

    I think they're my only problems - at the moment!



  2. #2
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Howdy bud glad to see you could make it here let me get a couple guys to assit and you will be happier than a hog in horse shit

  3. #3
    a18gen is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Device
    storm
    Posts
    21
    awesome!



  4. #4
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by a18gen View Post
    O/S: v4.7.0.141 (platform 4.0.0.174)

    ISSUES: lock/unlock software not working at all (downloaded an autolock app - but only seems to work when i'm in a program, doesn't lock on the mainscreen or in sleepmode etc etc)

    facebook notifications don't work at all (checked the website and settings confirm that the box is checked to recieve them, e-mail working fine!)

    blackberry ready-installed sounds and ringtones do not work at all, only the one's i have put on myself do.

    the red light to say you have a message/email/missed call etc, started flashing at me randomly - but that has been rectified since with a battery pull.

    I think they're my only problems - at the moment!
    who is your carrier? and what country?

  5. #5
    jasonfyc's Avatar
    jasonfyc is offline BlackBerryOS Fanatic
    Join Date
    May 2009
    Location
    Walla Walla Wa
    PIN
    ned her ag
    Device
    Storm
    OS
    8959765.655we80.754.
    Posts
    1,290
    Wirelessly posted (storm 9530)

    Have you checked to make sure your permissions
    On all those apps. Been changed to allow.
    You can do this by going to Options>advanced options>applications>
    Click on app. Bb button> permissions.
    By the way welcome.



  6. #6
    a18gen is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Device
    storm
    Posts
    21
    Quote Originally Posted by jnepsa View Post
    who is your carrier? and what country?
    carrier-o2 (telephonica) and i'm in the uk.

  7. #7
    a18gen is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Device
    storm
    Posts
    21
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)

    Have you checked to make sure your permissions
    On all those apps. Been changed to allow.
    You can do this by going to Options>advanced options>applications>
    Click on app. Bb button> permissions.
    By the way welcome.
    im currently doing this process. thanks!

  8. #8
    a18gen is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Device
    storm
    Posts
    21
    Quote Originally Posted by jasonfyc View Post
    Wirelessly posted (storm 9530)

    Have you checked to make sure your permissions
    On all those apps. Been changed to allow.
    You can do this by going to Options>advanced options>applications>
    Click on app. Bb button> permissions.
    By the way welcome.
    absolutely everything is set to allow. some other peopleare suggesting facebook messes with the storm - should i delete this app, because it doesn't even work anyway. or is my operating sysem the issue. someone said the lock/unlock issue was a widespread problem with the o/s i am using.

Page 1 of 7 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •