Page 2 of 2 FirstFirst 12
Results 9 to 15 of 15

  1. #9
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Gabriel can you post the picture again I cannot see what the error message is.

    Quote Originally Posted by gabriel View Post
    I have tried using the leaked .151 OS and also using .151 OS with BBCrackman v7...
    In all cases this error pops up quite frequently:


    This gets very annoying while using internet(edge/2G) for a long time.
    When this error pops up... all internet/data connection freezes and the only way to make it work again is doing a battery pull or Quickpull...
    But... even after doing battery pulls... this error seems to po up quite frequently (last time it popped up 3 times in 1 hr!!!)...


    i haven't faced such situations earlier... and need help from the experts on this...
    also... i have found that the vodafone released .148 radio for 9500 doesn't seem to work with BBcrackman v7... which means... if i want to ditch this radio... i have to ditch the super performance of BBcrackman v7 hybrid as well... !:12:

    Is there a way to make .148 radio work with BBrackman v7 ...??



    Please help!!!

    Note:
    I use an unlocked Vodafone 9500 in Bangladesh over 2G networks (operator: Grameenphone)



  2. #10
    Join Date
    May 2009
    Location
    East Of MI
    PIN
    Just Ask
    Device
    9XXX
    OS
    x.x.x.xxx
    Posts
    535
    Quote Originally Posted by gabriel View Post
    btw... what's the difference between edge and EDGE...??
    edge is just to make calls, texts, and normal stuff. EDGE is data. Which is BBM, email, browser, and what not.

  3. #11
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    sure... here it is...

    Quote Originally Posted by jlevy73 View Post
    Gabriel can you post the picture again I cannot see what the error message is.



  4. #12
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by gabriel View Post
    sure... here it is...
    Sorry it's still not showing up. Do you have a photobucket account? Try inserting from there if you do.

  5. #13
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    well... its not showing up...
    this is what the msg says:

    unable to connect to the internet, please try again later.
    if the problem persists please contact your service provider.

    <<OK button>>

    sorry... i don't have photobucket account...
    try this link:
    http://docs.google.com/ViewDoc?docid=dd4xmbzg_0twsnvmgc

    Quote Originally Posted by jlevy73 View Post
    Sorry it's still not showing up. Do you have a photobucket account? Try inserting from there if you do.
    Last edited by gabriel; 06-11-2009 at 03:01 PM.



  6. #14
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    Anyone having similar problems...??
    .151 seemed to be amongst the worst radios for me...
    unfortunately.... there is no .90 radio for 9500 users...
    i found .148 radio to be quite stable....
    but... then again.... the .151 radio seemed to work better with the transitions...

  7. #15
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    I wish I knew more about the SFI files for the 9500. Perhaps you could start a poll asking other 9500 users what their favorite radios were.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •