Page 1 of 4 123 ... LastLast
Results 1 to 8 of 26

  1. #1
    snunes is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Idaho
    Device
    9530
    OS
    5.0.0.323
    Posts
    46

    App loader not working

    A couple days ago I tried the "official" 148 from Rim's site and it forced me to do an app loader update before I could install 148. Now when I try to load V7 to my phone with loader I get an error window that says handheld application loader wizard has stopped working. I have done a complete uninstall of all blackberry software and reinstall from web but no change. Any thoughts?



  2. #2
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by snunes View Post
    A couple days ago I tried the "official" 148 from Rim's site and it forced me to do an app loader update before I could install 148. Now when I try to load V7 to my phone with loader I get an error window that says handheld application loader wizard has stopped working. I have done a complete uninstall of all blackberry software and reinstall from web but no change. Any thoughts?


    have you removed desktop manager and reinstalled 4.7 instead of 5.0? I had this problem until I went back to 4.7(the one thats on the disk).

  3. #3
    snunes is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Idaho
    Device
    9530
    OS
    5.0.0.323
    Posts
    46
    Wirelessly posted

    Hi jnepsa yes I removed 4.7 and reinstalled 4.7 off rims website. Never had 5.0 but I can try my disk instead of the download.



  4. #4
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by snunes View Post
    Wirelessly posted

    Hi jnepsa yes I removed 4.7 and reinstalled 4.7 off rims website. Never had 5.0 but I can try my disk instead of the download.
    hmm...how many os's do you have loaded on your computer

  5. #5
    snunes is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Idaho
    Device
    9530
    OS
    5.0.0.323
    Posts
    46
    Wirelessly posted

    I have three currently on pc but only 148 with v7 installed. I always do add/remove programs on old os before I download and install new one



  6. #6
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by snunes View Post
    Wirelessly posted

    I have three currently on pc but only 148 with v7 installed. I always do add/remove programs on old os before I download and install new one
    hmmm what version of windows do youhave?

  7. #7
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by snunes View Post
    Wirelessly posted

    I have three currently on pc but only 148 with v7 installed. I always do add/remove programs on old os before I download and install new one
    Snunes try deleting the official .148 from your pc and download .148 from Here then installing V7 on top of that. Delete the vendor file and launch loader.exe and see if that works for you

  8. #8
    jnepsa's Avatar
    jnepsa is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by Bryan View Post
    Snunes try deleting the official .148 from your pc and download .148 from Here then installing V7 on top of that. Delete the vendor file and launch loader.exe and see if that works for you
    IO would have got there eventually lmao thnx bry

Page 1 of 4 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •