Page 10 of 11 FirstFirst ... 891011 LastLast
Results 73 to 80 of 82

  1. #73
    Miata492's Avatar
    Miata492 is offline BlackBerryOS Enthusiast Follow Miata492 On Twitter
    Join Date
    Mar 2009
    Location
    CT, USA
    PIN
    OT NOIR
    Device
    Storm2 9550
    OS
    5.0.0.607 A_E_hybrid
    Posts
    99
    yeah, could not be happier! and the autoresets with meterberry are not really necessary now anyway!



  2. #74
    Miata492's Avatar
    Miata492 is offline BlackBerryOS Enthusiast Follow Miata492 On Twitter
    Join Date
    Mar 2009
    Location
    CT, USA
    PIN
    OT NOIR
    Device
    Storm2 9550
    OS
    5.0.0.607 A_E_hybrid
    Posts
    99
    by the way... figured i would say this about loading v7:
    definitely do a wipe before installing!
    2 of the 6 Storms i loaded it on i did not wipe beforehand and both times when they booted the 1st time they were just locked up and acting wacky. did the JL Commander wipes and reloaded and voila - perfect...

  3. #75
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Miata492 View Post
    by the way... figured i would say this about loading v7:
    definitely do a wipe before installing!
    2 of the 6 Storms i loaded it on i did not wipe beforehand and both times when they booted the 1st time they were just locked up and acting wacky. did the JL Commander wipes and reloaded and voila - perfect...
    Good to know Miata :fing02:



  4. #76
    rfirmi's Avatar
    rfirmi is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Device
    9530 (Verizon)
    OS
    .181 w/.167 Radio
    Posts
    150
    my meterberry is very slow anyone got a fix?

  5. #77
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by rfirmi View Post
    my meterberry is very slow anyone got a fix?
    What do you mean by slow? have you tried uninstalling and re installing it to see if that fixes it?



  6. #78
    rfirmi's Avatar
    rfirmi is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Device
    9530 (Verizon)
    OS
    .181 w/.167 Radio
    Posts
    150
    yes well I just found something else if I just use the end button and never close out it will run fine its just the initial startup of the program that takes so long and it never did that before I dont know

  7. #79
    rfirmi's Avatar
    rfirmi is offline BlackBerryOS Inspired
    Join Date
    Jun 2009
    Device
    9530 (Verizon)
    OS
    .181 w/.167 Radio
    Posts
    150
    is nav4all working on v7 or should I just buy garmin mobile?

  8. #80
    manofice's Avatar
    manofice is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Location
    Charlotte
    Device
    Bold 9930
    OS
    7.0.0.353
    Posts
    701
    anyone know of a free screenlock program? my current screenlock doesn't seem to work wiuth v7

Page 10 of 11 FirstFirst ... 891011 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •