ATT Browser edge,EDGE issues after 4.7.0.148 update
Page 1 of 3 123 LastLast
Results 1 to 20 of 53

Thread: ATT Browser edge,EDGE issues after 4.7.0.148 update

  1. #1
    Kinitoki's Avatar
    Kinitoki is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    Tallahassee,FL
    PIN
    30483466
    Device
    Storm 9530 ATT
    OS
    .148, .181
    Posts
    10
    Liked
    0 times

    ATT Browser edge,EDGE issues after 4.7.0.148 update

    Good day all, I have an issue with the browser. I receive EDGE with the e-mail client and applications, but when I try and use the browser it downgrades to edge automatically. Once I close the browser it goes back to EDGE in about a minute or so. Can someone help me and the others with the same problem? Thanks




  2. #2
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times

  3. #3
    Kinitoki's Avatar
    Kinitoki is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    Tallahassee,FL
    PIN
    30483466
    Device
    Storm 9530 ATT
    OS
    .148, .181
    Posts
    10
    Liked
    0 times
    I used that to enable the browser on the phone. It moves excessively slow and does not fully load because of the switch to edge.

  4. #4
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by Kinitoki View Post
    I used that to enable the browser on the phone. It moves excessively slow and does not fully load because of the switch to edge.
    Did you do the 3 60-second battery pulls? Try that and see if helps....if not may be try a different radio...

  5. #5
    Kinitoki's Avatar
    Kinitoki is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    Tallahassee,FL
    PIN
    30483466
    Device
    Storm 9530 ATT
    OS
    .148, .181
    Posts
    10
    Liked
    0 times
    Could it be some service books that I need to delete that is by verizon, that could be conflicting with att?

  6. #6
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by Kinitoki View Post
    Could it be some service books that I need to delete that is by verizon, that could be conflicting with att?
    The problem is that past .90 radio code, most do not hold a steady EDGE connection. I would suggest installing the .90 radio code and I think you will find your issues resolved. Let us know if you need any further help.

  7. #7
    Kinitoki's Avatar
    Kinitoki is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    Tallahassee,FL
    PIN
    30483466
    Device
    Storm 9530 ATT
    OS
    .148, .181
    Posts
    10
    Liked
    0 times
    Should I use swap a radio? I had a bad experience with that program a few days ago.

  8. #8
    Absolute's Avatar
    Absolute is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Texas
    PIN
    .
    Device
    9530
    OS
    Latest and Greatest
    Posts
    90
    Liked
    0 times
    I have Tmo and I have been having alot of problems with the .90 radio file on the new software. Like the .148 version with the .90 radio file is horrible. There is more restarting and freezing then I have ever expirenced.... Hmm...

  9. #9
    Kinitoki's Avatar
    Kinitoki is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    Tallahassee,FL
    PIN
    30483466
    Device
    Storm 9530 ATT
    OS
    .148, .181
    Posts
    10
    Liked
    0 times
    Absolute what radio would you suggest, my radio mostly holds steady after 5 min after turning on, but if I use the browser it drops to edge automatically like there is a leak of some sort. It is frustrating.

  10. #10
    Kris's Avatar
    Kris is offline BlackBerryOS Champion Follow Kris On Twitter
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    Liked
    1 times
    Quote Originally Posted by jlevy73 View Post
    The problem is that past .90 radio code, most do not hold a steady EDGE connection. I would suggest installing the .90 radio code and I think you will find your issues resolved. Let us know if you need any further help.
    should probably do what jlevy said, trying the .90 radio

  11. #11
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by KristopherF View Post
    should probably do what jlevy said, trying the .90 radio
    I second jlevy's suggestion

  12. #12
    Kris's Avatar
    Kris is offline BlackBerryOS Champion Follow Kris On Twitter
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    Liked
    1 times
    Quote Originally Posted by jlevy73 View Post
    I second jlevy's suggestion

    haha i thought you would :deal:

  13. #13
    rw6497 is offline BlackBerryOS Noobie
    Join Date
    Apr 2009
    Device
    storm
    OS
    4.75
    Posts
    8
    Liked
    0 times
    yeah bad combo .148 v7 with .90 swap. it wont work. so sucks

  14. #14
    Kinitoki's Avatar
    Kinitoki is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    Tallahassee,FL
    PIN
    30483466
    Device
    Storm 9530 ATT
    OS
    .148, .181
    Posts
    10
    Liked
    0 times

    Smile

    Now what to do, .148 with a .90 radio swap would not work. You must have tried it and it didn't work. I'll keep working with you guys on it.

  15. #15
    jcoolw's Avatar
    jcoolw is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    Albuquerque
    PIN
    in my front pocket
    Device
    8900
    OS
    bbc hybrid
    Posts
    101
    Liked
    0 times
    this is just my opinion but its not the radio file and the 148 that is causing reboots. It's some app that you have that is doing it. I found it kept happening when I used ubertwitter.

  16. #16
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by jcoolw View Post
    this is just my opinion but its not the radio file and the 148 that is causing reboots. It's some app that you have that is doing it. I found it kept happening when I used ubertwitter.
    good point jcoolw the best way to test that is to delete all your 3rd party apps and see if you still get the issue. Sometime we overlook the little things

  17. #17
    vinny.1967 is offline BlackBerryOS Noobie
    Join Date
    May 2009
    PIN
    3063144d
    Device
    Storm 9530
    OS
    v4.7.0.141
    Posts
    7
    Liked
    0 times
    Hi, .148 with a .109 radio swap solid EDGE on ATT network.....

  18. #18
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by vinny.1967 View Post
    Hi, .148 with a .109 radio swap solid EDGE on ATT network.....
    Good to hear Vinny

    .109 has always been my favorite radio

  19. #19
    Absolute's Avatar
    Absolute is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Texas
    PIN
    .
    Device
    9530
    OS
    Latest and Greatest
    Posts
    90
    Liked
    0 times
    I have been using the .90 radio, but this radio is a FAIL radio with any os past like .141, With each update it only gets worse. I'm going to try the .109 radio and see whats up.
    Sorry it took so long to reply been very busy with school and work.

  20. #20
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by Absolute View Post
    I have been using the .90 radio, but this radio is a FAIL radio with any os past like .141, With each update it only gets worse. I'm going to try the .109 radio and see whats up.
    Sorry it took so long to reply been very busy with school and work.
    Great let us know

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •