Page 77 of 83 FirstFirst ... 27677576777879 ... LastLast
Results 609 to 616 of 663

  1. #609
    Join Date
    May 2009
    PIN
    3063144d
    Device
    Storm 9530
    OS
    v4.7.0.141
    Posts
    7
    Hi, can i swap .109 radio with V7 ???



  2. #610
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by vinny.1967 View Post
    Hi, can i swap .109 radio with V7 ???
    Absoutley you can Vinny I would recommend using swap a radio for that. If you haven't used it yet here is a good walkthrough

    http://www.blackberryos.com/forums/b...html#post34925

  3. #611
    Join Date
    Apr 2009
    Location
    Texas
    PIN
    .
    Device
    9530
    OS
    Latest and Greatest
    Posts
    90
    Quote Originally Posted by oriofan8 View Post
    Need some help...anybody still up??

    Tried to load Lyrics new version, and got an App error 205.

    Ok...so I tried to wipe phone and still have app error 205 showing up.

    Little worried here....
    I had the same problem. I pulled the battery out and use JL to wipe it. Have you ever used JL CMDR?
    ~Abs

    I promise your device will be okay haha. :arms:



  4. #612
    Join Date
    May 2009
    Location
    Milwaukee/Chicago/Mosul
    PIN
    30657F77
    Device
    STORM 9530
    OS
    .148
    Posts
    45
    I am still having issues with the date and time since installing and re-installing V7. I am unable to manually set my time, the only way I can sort fo set ym time is to switch time zones otherwise it is always 1 hour ahead. I reinstalled V7

  5. #613
    Join Date
    May 2009
    Location
    Milwaukee/Chicago/Mosul
    PIN
    30657F77
    Device
    STORM 9530
    OS
    .148
    Posts
    45
    I am still having issues with the date and time since installing and re-installing V7. I am unable to manually set my time, the only way I can sort fo set ym time is to switch time zones otherwise it is always 1 hour ahead. I reinstalled V7 3 times now. I did deleted .148 from my pc and reloaded it, I'm not sure if V7 was installed along with .148 when I reinstalled .148 on my phone. So I re-downloaded V7 because I wasn't sure, after re-downloading it and using apploader to to what I believe was load it onto my phone I wasn't able to chnage my time again, before I did that though I was able to. I tried to sync my phone witrh my pc using crack utility but my phone is still set 1hr ahead. I have my laptop and my phone both set to baghdad time which is +3 my computer is displaying the correct time, so when I sync it it still sets my phone 1 hr ahead. If i chnage my time zone to central time then sync my phone it will display the same time as my laptop.



  6. #614
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by MASERATIGUY View Post
    I am still having issues with the date and time since installing and re-installing V7. I am unable to manually set my time, the only way I can sort fo set ym time is to switch time zones otherwise it is always 1 hour ahead. I reinstalled V7 3 times now. I did deleted .148 from my pc and reloaded it, I'm not sure if V7 was installed along with .148 when I reinstalled .148 on my phone. So I re-downloaded V7 because I wasn't sure, after re-downloading it and using apploader to to what I believe was load it onto my phone I wasn't able to chnage my time again, before I did that though I was able to. I tried to sync my phone witrh my pc using crack utility but my phone is still set 1hr ahead. I have my laptop and my phone both set to baghdad time which is +3 my computer is displaying the correct time, so when I sync it it still sets my phone 1 hr ahead. If i chnage my time zone to central time then sync my phone it will display the same time as my laptop.
    That is sure strange? What happens if you set your phone to network time? Also was does your Version and platform number say in your about screen? Options?about

  7. #615
    Join Date
    Mar 2009
    Location
    NC
    PIN
    30FD4F5D
    Device
    Storm 2- 9550
    OS
    5.0.0.320
    Posts
    103
    i'm having trouble getting my apploader to work. i put v7 on a few days ago, but went back to straight .148 for theme purposes. now i cant get v7 to go back on. i've removed dm, v7, and .148... and put back on dm, .148, then v7 and i'm getting handheld application loader wizard error. i've read through this whole thread and tried everything.

    any help would be greatly appreciated

  8. #616
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by oilman View Post
    i'm having trouble getting my apploader to work. i put v7 on a few days ago, but went back to straight .148 for theme purposes. now i cant get v7 to go back on. i've removed dm, v7, and .148... and put back on dm, .148, then v7 and i'm getting handheld application loader wizard error. i've read through this whole thread and tried everything.

    any help would be greatly appreciated
    Sounds like you have a corrupt file in your DM preventing use of app loader, you will get this same error even if you use the DM to load. My recommendation is to uninstall the DM and reinstall.

Page 77 of 83 FirstFirst ... 27677576777879 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •