Page 75 of 83 FirstFirst ... 25657374757677 ... LastLast
Results 593 to 600 of 663

  1. #593
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    does the BBOs theme work with this ?

    and also why can't i download the new facebook app. with this os ?



  2. #594
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by KristopherF View Post
    does the BBOs theme work with this ?

    and also why can't i download the new facebook app. with this os ?
    Yes the BBOS them works fine with V7.

    I think their was an issue going on with Facebook today. I would recommend trying it again in the morning.

  3. #595
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by KristopherF View Post
    does the BBOs theme work with this ?

    and also why can't i download the new facebook app. with this os ?
    Read the last couple of posts of this thread as it will give you a better idea as to what is going on with Facebook.

    http://www.blackberryos.com/forums/b...eleased-3.html



  4. #596
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    Quote Originally Posted by jlevy73 View Post
    Read the last couple of posts of this thread as it will give you a better idea as to what is going on with Facebook.

    http://www.blackberryos.com/forums/b...eleased-3.html
    haha ok i got it to work now yay

  5. #597
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by KristopherF View Post
    haha ok i got it to work now yay
    Good to hear!



  6. #598
    Join Date
    May 2009
    Location
    Washington State
    PIN
    Just Ask
    Device
    Storm 2
    OS
    v5.0.0.320 (p4.2.0.124)
    Posts
    109

    Missing info (ringtones)

    I installed v7 yesterday and everything seams to be working great except I have noticed in my Media app on my BB, under the ringtones it only lists about 4 ringtones. When I explore my storage card under the ringtones it has them all there. How do I get them to recognize and list in the media app?

  7. #599
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Michael2367 View Post
    I installed v7 yesterday and everything seams to be working great except I have noticed in my Media app on my BB, under the ringtones it only lists about 4 ringtones. When I explore my storage card under the ringtones it has them all there. How do I get them to recognize and list in the media app?
    Have you tried a battery pull yet? Also plug your phone into your PC and enable mass storage let it scan your card. Then unplug it and see if that brings them up

  8. #600
    Join Date
    May 2009
    Location
    Washington State
    PIN
    Just Ask
    Device
    Storm 2
    OS
    v5.0.0.320 (p4.2.0.124)
    Posts
    109
    Quote Originally Posted by Bryan View Post
    Have you tried a battery pull yet? Also plug your phone into your PC and enable mass storage let it scan your card. Then unplug it and see if that brings them up
    I have done the 3 1 min battery pulls, but I have neot tryed plugging in and enableing mass storage. How do I do it? I do not have my phone on me (I am at work and cant bring it into security area).

Page 75 of 83 FirstFirst ... 25657374757677 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •