Page 69 of 83 FirstFirst ... 1959676869707179 ... LastLast
Results 545 to 552 of 663

  1. #545
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    Quote Originally Posted by Stiefler07 View Post
    your permissions set to allow on the app? and try running Loader.exe as admin
    My permission for what app ?

    let me try it as admin then i will get back to you

    ::EDIT::

    tried it as Admin and it just keeps locking up the program right when i hit next....
    Last edited by Kris; 06-09-2009 at 01:03 AM.



  2. #546
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by KristopherF View Post
    My permission for what app ?

    let me try it as admin then i will get back to you
    sorry it said having problem with app then i saw the period, lol wasnt suppose to be there, but if the admin doesnt work, uninstall and reinstall DM

  3. #547
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    Quote Originally Posted by Stiefler07 View Post
    sorry it said having problem with app then i saw the period, lol wasnt suppose to be there, but if the admin doesnt work, uninstall and reinstall DM

    CCRRAAPP ok then lol :cussing:



  4. #548
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    Quote Originally Posted by Stiefler07 View Post
    sorry it said having problem with app then i saw the period, lol wasnt suppose to be there, but if the admin doesnt work, uninstall and reinstall DM

    did the reinstall and still not working

    and if i run it as admin it dont even show my phone connected

  5. #549
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Tried rebooting your PC?



  6. #550
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    Quote Originally Posted by Stiefler07 View Post
    Tried rebooting your PC?
    will do that now brb

  7. #551
    Join Date
    Mar 2009
    Location
    Atwater, California,
    Posts
    1,507
    still a no go connect fine to DM but not to the APP Loader

  8. #552
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by KristopherF View Post
    still a no go connect fine to DM but not to the APP Loader
    What version of Loader.exe you using?

Page 69 of 83 FirstFirst ... 1959676869707179 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •