Page 61 of 83 FirstFirst ... 1151596061626371 ... LastLast
Results 481 to 488 of 663

  1. #481
    Join Date
    Jun 2009
    Device
    STORM
    OS
    .148
    Posts
    4
    Quote Originally Posted by Bryan View Post
    Could be I haven't heard if Genesis is a good or bad theme with the .151 files yet? Try deleting Genesis and do your 3 60 second battery pulls and see if that makes a difference
    damn now im getting a white screen with App error 523 reset!!!!!!



  2. #482
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by sevag View Post
    damn now im getting a white screen with App error 523 reset!!!!!!
    Plug your phone into you PC and open apploader and remove all 3rd party themes from your phone through DM and see if that fixes it

  3. #483
    Join Date
    Jun 2009
    Device
    STORM
    OS
    .148
    Posts
    4
    Quote Originally Posted by Bryan View Post
    Plug your phone into you PC and open apploader and remove all 3rd party themes from your phone through DM and see if that fixes it
    all done works perfectly fine now! so for now no themes huh!



  4. #484
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by sevag View Post
    all done works perfectly fine now! so for now no themes huh!
    No there are several themes that do work and we are finding more everyday

    Check out this thread with working and non working themes

    http://www.blackberryos.com/forums/b...s-w-151-a.html

  5. #485
    Join Date
    Apr 2009
    Device
    9550
    OS
    5.0.0.320
    Posts
    21

    V7 Problem

    I recently installed V7 and went through all the battery pulls and such. My Zenberry pro theme doesn't work and it also wont give me any landscape mode. I've gotten 6 freeze ups. I wiped and reinstalled and had the same problems. Any suggestions?



  6. #486
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by fourmarz View Post
    I recently installed V7 and went through all the battery pulls and such. My Zenberry pro theme doesn't work and it also wont give me any landscape mode. I've gotten 6 freeze ups. I wiped and reinstalled and had the same problems. Any suggestions?
    If you still have the theme on the phone, plug your phone back into PC and open app loader and delete the theme off you phone that way. In fact while you are there make sure you remove any 3rd party theme for the phone that isn't working. The .151 files are very picky on what themes they work with

  7. #487
    Join Date
    May 2009
    Posts
    2,386
    Quote Originally Posted by fourmarz View Post
    I recently installed V7 and went through all the battery pulls and such. My Zenberry pro theme doesn't work and it also wont give me any landscape mode. I've gotten 6 freeze ups. I wiped and reinstalled and had the same problems. Any suggestions?
    plug your phone into your PC and uninstall your theme through DM and you should be good to go... many themes arent playing well with the .151

  8. #488
    Join Date
    May 2009
    Location
    VA Beach
    PIN
    if you can
    Device
    9530 Storm
    OS
    5.0.0.230 Shrunk!!!!
    Posts
    735
    i can't find the .148 on my comp

Page 61 of 83 FirstFirst ... 1151596061626371 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •