Page 57 of 83 FirstFirst ... 747555657585967 ... LastLast
Results 449 to 456 of 663

  1. #449
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Geeanywhere View Post
    Thank you Yoda...
    Welcome you are :laugh2:



  2. #450
    Join Date
    Apr 2009
    Device
    storm
    OS
    .148
    Posts
    23
    I tried the recommendations i got a screen

    "Device Application Selection" it read the following... The Blackberry Desktop Software does not have Blackberry Device Software for the device that you have connected to the computer. Contact your wireless service provider or system administrator.

    DID I REALLY SCREW THIS UP? Should I call Verizon? I feel like blowing this up.. 7 hours on this and no phone since..

  3. #451
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Have you deleted the vendor.xml file?



  4. #452
    Join Date
    Apr 2009
    Device
    storm
    OS
    .148
    Posts
    23
    Quote Originally Posted by Stiefler07 View Post
    Have you deleted the vendor.xml file?
    Yes.. I deleted Vendor removed all OS's .... Re-downloaded .148 and v7 over .148. did a JL wipe, I started fresh with a reboot and now back to the same. Should i download shrink-a-os to at lease get my .148 back to what it was?

  5. #453
    Join Date
    Apr 2009
    Device
    storm
    OS
    .148
    Posts
    23
    Should i down grade and upgrade? I needed to use shrink-a-os to get .148. into my phone.



  6. #454
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by jserr1 View Post
    Yes.. I deleted Vendor removed all OS's .... Re-downloaded .148 and v7 over .148. did a JL wipe, I started fresh with a reboot and now back to the same. Should i download shrink-a-os to at lease get my .148 back to what it was?
    no need to use shrink, it has caused problems with the .151 files. are you wiping then running Loader.exe?

  7. #455
    Join Date
    Apr 2009
    Device
    storm
    OS
    .148
    Posts
    23
    Quote Originally Posted by Stiefler07 View Post
    no need to use shrink, it has caused problems with the .151 files. are you wiping then running Loader.exe?
    Yes, Yes, Yes... Wiping then running Loader.exe

  8. #456
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by jserr1 View Post
    Yes, Yes, Yes... Wiping then running Loader.exe
    hmm try running Loader.exe as Administrator, and also try turning of your internet connection

Page 57 of 83 FirstFirst ... 747555657585967 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •