Page 5 of 83 FirstFirst ... 345671555 ... LastLast
Results 33 to 40 of 663

  1. #33
    Marathon14's Avatar
    Marathon14 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Have always done that. will se what happens next time. For now just fot rebooted with a .15 and .114 radio. Had prev installed lyrics beta 5 and a .90 and it worked pretty great today. Some transitions were a bit funky but very stable oveall.

    Will let you know how this compares! Are they close in builds?




  2. #34
    T-Rob's Avatar
    T-Rob is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    USA
    PIN
    LOL...yeah, right!
    Device
    BB Storm 9550 - Verizon
    OS
    v5.0.0.607
    Posts
    246
    Quote Originally Posted by Marathon14 View Post
    Can I use th .90 Radio?
    Yes, I'm running v7 with the .90 code...works great!

    T

  3. #35
    Brett Wyman is offline BlackBerryOS Master
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Quote Originally Posted by LiLiBug View Post
    OMG!! Are you kidding? I am so taking the day off tomorrow to play with my Storm V7!
    HAHA thats the best response ever haha.

  4. #36
    Johnny-5's Avatar
    Johnny-5 is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    hey need some help....I just reloaded my phone clean install using 148 Base with the V7. Everything went fine but I cant seem to get my third party applications loaded. It keeps giving me "No additional applications designed for your device were found".

    Funny thing is that I have used these same files for a previous install and they loaded fine. Any advice?

  5. #37
    chef's Avatar
    chef is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Location
    NJ/NYC/FL
    Device
    storm
    OS
    5.0.0.238
    Posts
    74
    Im tryin to install the hybrid...followed instructions (im not a total noob...ive done this before), but when i go into loader, it says "handheld applicationl loader wizard has stopped working" and it closes...what do i do now...

    thanks...

  6. #38
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by chef View Post
    Im tryin to install the hybrid...followed instructions (im not a total noob...ive done this before), but when i go into loader, it says "handheld applicationl loader wizard has stopped working" and it closes...what do i do now...

    thanks...
    Have you tried rebooting your PC yet?

  7. #39
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by Johnny-5 View Post
    hey need some help....I just reloaded my phone clean install using 148 Base with the V7. Everything went fine but I cant seem to get my third party applications loaded. It keeps giving me "No additional applications designed for your device were found".

    Funny thing is that I have used these same files for a previous install and they loaded fine. Any advice?
    You tried navigating to that folder thru DM, correct? Also, did you try just scrolling down to see if they were on the list already?

  8. #40
    jpking's Avatar
    jpking is offline BlackBerryOS Inspired Follow jpking On Twitter
    Join Date
    Mar 2009
    Location
    Central Coast, CA
    Device
    Storm2 9550
    OS
    5.0.0.320
    Posts
    200
    Quote Originally Posted by Johnny-5 View Post
    hey need some help....I just reloaded my phone clean install using 148 Base with the V7. Everything went fine but I cant seem to get my third party applications loaded. It keeps giving me "No additional applications designed for your device were found".

    Funny thing is that I have used these same files for a previous install and they loaded fine. Any advice?
    It's probably kinda late @ this point, but for future reference here's how I always backup/restore my 3rd party apps. Hasn't failed me yet.

    http://www.blackberryos.com/forums/b...ing+party+apps

Page 5 of 83 FirstFirst ... 345671555 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •