Crackman v7 Hybrid Released to Everyone!!!! - Page 2
Page 2 of 34 FirstFirst 123412 ... LastLast
Results 21 to 40 of 663

Thread: Crackman v7 Hybrid Released to Everyone!!!!

  1. #21
    Natemz's Avatar
    Natemz is offline BlackBerryOS Wizard Follow Natemz On Twitter
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,209
    Liked
    19 times
    Quote Originally Posted by bb9530 View Post
    Hi there,
    I can not down this file to my PC, how to down now? Thanks

    First you need to make sure 148 is installed on your PC

    Get it here

    Then use the link below to download the v7 Hybrid. When you click the link a box should pop up asking if you want to save the file. Then just save it and follow the instructions in the first post

    Here is the link for the hybrid Hybridv7


    Droooooiiiiiid!
    Follow me @Natemz


  2. #22
    pake is offline BlackBerryOS Noobie
    Join Date
    May 2009
    PIN
    who cares?
    Device
    storm
    OS
    v6
    Posts
    2
    Liked
    0 times
    Sorry; I see the answer to my question.

    Wipe and go

    pake

  3. #23
    jpking's Avatar
    jpking is offline BlackBerryOS Inspired Follow jpking On Twitter
    Join Date
    Mar 2009
    Location
    Central Coast, CA
    Device
    Storm2 9550
    OS
    5.0.0.320
    Posts
    200
    Liked
    0 times
    Quote Originally Posted by soicyboy View Post
    hey i dont see a vendor.xml file only a vendor are these two the same. and also if i wanted to install the .90 radio file can i copy and paste it too the 148 file before i run the v7 hybrid
    I would run the v7 install first, then delete the vendor file and switch your radio last, just before you run the loader to install to your phone. Otherwise, if you do it before running the v7 installer, v7 may just replace it with the radio BBC used in the hybrid.

  4. #24
    Marathon14's Avatar
    Marathon14 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Liked
    0 times
    Weird.

    I no longer see a vendor file and have not for a few hybrid installs.
    What am I doing that would make it not load?

  5. #25
    Natemz's Avatar
    Natemz is offline BlackBerryOS Wizard Follow Natemz On Twitter
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,209
    Liked
    19 times
    Quote Originally Posted by Marathon14 View Post
    Weird.

    I no longer see a vendor file and have not for a few hybrid installs.
    What am I doing that would make it not load?

    Are you uninstalling the OS on your PC and installing a fresh leak everytime before you install a hybrid. If not that would be the reason.
    Droooooiiiiiid!
    Follow me @Natemz

  6. #26
    yamaberry's Avatar
    yamaberry is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    PIN
    YATA!!!!
    Device
    Storm 9530
    OS
    v10 Hybrid
    Posts
    38
    Liked
    0 times

    !!!!!!!!

    Doing battery pulls now. Quick question, is better to do the battery pulls first before I restore all my data? Or does it not really matter.

  7. #27
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Wirelessly posted

    Quote Originally Posted by Marathon14
    Weird.

    I no longer see a vendor file and have not for a few hybrid installs.
    What am I doing that would make it not load?
    Do you have the base .148 installed to your PC?

  8. #28
    asnyder's Avatar
    asnyder is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    PIN
    3048D6B0
    Device
    9530
    OS
    The newest one
    Posts
    131
    Liked
    0 times
    Just wanted to drop by and say thanks.

  9. #29
    Natemz's Avatar
    Natemz is offline BlackBerryOS Wizard Follow Natemz On Twitter
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,209
    Liked
    19 times
    Quote Originally Posted by yamaberry View Post
    Doing battery pulls now. Quick question, is better to do the battery pulls first before I restore all my data? Or does it not really matter.
    I always let it do the restore and then do the batt pulls. Either way should be fine. The batt pulls just get the OS up and running smooth.
    Droooooiiiiiid!
    Follow me @Natemz

  10. #30
    jpking's Avatar
    jpking is offline BlackBerryOS Inspired Follow jpking On Twitter
    Join Date
    Mar 2009
    Location
    Central Coast, CA
    Device
    Storm2 9550
    OS
    5.0.0.320
    Posts
    200
    Liked
    0 times
    Quote Originally Posted by Marathon14 View Post
    Weird.

    I no longer see a vendor file and have not for a few hybrid installs.
    What am I doing that would make it not load?

    weird, idk. You going to C:/Program Files/Common Files/Research In Motion/Apploader ?? It should be the last icon in the list. Same folder with the Loader.exe icon (
    that looks like a phone)

  11. #31
    Johnny-5's Avatar
    Johnny-5 is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Liked
    0 times
    Quote Originally Posted by Bryan View Post
    Johnny I used shrink on it and had no issues but other have. But I will be honest with you when I shrunk it I booted at 50, un shrunk I booted at 48. It seems if you use shrink it will either work or not for the first time.
    It appears theres really no big difference so Ill try it unshrunken.
    Dont mind me....just here for the show!!!
    :booty: opcorn: :dance: :banana:

  12. #32
    jpking's Avatar
    jpking is offline BlackBerryOS Inspired Follow jpking On Twitter
    Join Date
    Mar 2009
    Location
    Central Coast, CA
    Device
    Storm2 9550
    OS
    5.0.0.320
    Posts
    200
    Liked
    0 times
    Quote Originally Posted by Marathon14 View Post
    Weird.

    I no longer see a vendor file and have not for a few hybrid installs.
    What am I doing that would make it not load?
    I agree with Natemz. Make sure you delete ALL previous os off you computer. Don't just right click & delete, go to Control Panel/Add Remove Programs, & uninstall all "Blackberry Device Software" that way. Then install .148 & v7, that way you'll know you have a fresh, new install.

  13. #33
    Marathon14's Avatar
    Marathon14 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Liked
    0 times
    Have always done that. will se what happens next time. For now just fot rebooted with a .15 and .114 radio. Had prev installed lyrics beta 5 and a .90 and it worked pretty great today. Some transitions were a bit funky but very stable oveall.

    Will let you know how this compares! Are they close in builds?

  14. #34
    T-Rob's Avatar
    T-Rob is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    USA
    PIN
    LOL...yeah, right!
    Device
    BB Storm 9550 - Verizon
    OS
    v5.0.0.607
    Posts
    246
    Liked
    0 times
    Quote Originally Posted by Marathon14 View Post
    Can I use th .90 Radio?
    Yes, I'm running v7 with the .90 code...works great!

    T

  15. #35
    Brett Wyman is offline BlackBerryOS Master
    Join Date
    Feb 2009
    Location
    CT
    Device
    Tour
    OS
    .230
    Posts
    2,198
    Liked
    7 times
    Quote Originally Posted by LiLiBug View Post
    OMG!! Are you kidding? I am so taking the day off tomorrow to play with my Storm V7!
    HAHA thats the best response ever haha.

  16. #36
    Johnny-5's Avatar
    Johnny-5 is offline BlackBerryOS Gifted
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Liked
    0 times
    hey need some help....I just reloaded my phone clean install using 148 Base with the V7. Everything went fine but I cant seem to get my third party applications loaded. It keeps giving me "No additional applications designed for your device were found".

    Funny thing is that I have used these same files for a previous install and they loaded fine. Any advice?
    Dont mind me....just here for the show!!!
    :booty: opcorn: :dance: :banana:

  17. #37
    chef's Avatar
    chef is offline BlackBerryOS Enthusiast
    Join Date
    Jun 2009
    Location
    NJ/NYC/FL
    Device
    storm
    OS
    5.0.0.238
    Posts
    74
    Liked
    0 times
    Im tryin to install the hybrid...followed instructions (im not a total noob...ive done this before), but when i go into loader, it says "handheld applicationl loader wizard has stopped working" and it closes...what do i do now...

    thanks...

  18. #38
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by chef View Post
    Im tryin to install the hybrid...followed instructions (im not a total noob...ive done this before), but when i go into loader, it says "handheld applicationl loader wizard has stopped working" and it closes...what do i do now...

    thanks...
    Have you tried rebooting your PC yet?

  19. #39
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by Johnny-5 View Post
    hey need some help....I just reloaded my phone clean install using 148 Base with the V7. Everything went fine but I cant seem to get my third party applications loaded. It keeps giving me "No additional applications designed for your device were found".

    Funny thing is that I have used these same files for a previous install and they loaded fine. Any advice?
    You tried navigating to that folder thru DM, correct? Also, did you try just scrolling down to see if they were on the list already?

  20. #40
    jpking's Avatar
    jpking is offline BlackBerryOS Inspired Follow jpking On Twitter
    Join Date
    Mar 2009
    Location
    Central Coast, CA
    Device
    Storm2 9550
    OS
    5.0.0.320
    Posts
    200
    Liked
    0 times
    Quote Originally Posted by Johnny-5 View Post
    hey need some help....I just reloaded my phone clean install using 148 Base with the V7. Everything went fine but I cant seem to get my third party applications loaded. It keeps giving me "No additional applications designed for your device were found".

    Funny thing is that I have used these same files for a previous install and they loaded fine. Any advice?
    It's probably kinda late @ this point, but for future reference here's how I always backup/restore my 3rd party apps. Hasn't failed me yet.

    http://www.blackberryos.com/forums/b...ing+party+apps

Page 2 of 34 FirstFirst 123412 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •