Page 16 of 83 FirstFirst ... 614151617182666 ... LastLast
Results 121 to 128 of 663

  1. #121
    Join Date
    Mar 2009
    Posts
    18
    anyone have any actual info on what the Shrink problem is?



  2. #122
    Join Date
    Jun 2009
    Location
    a great midwestern town
    Device
    storm 9530
    OS
    .148
    Posts
    22
    Quote Originally Posted by olta777 View Post
    Wirelessly posted



    Have you tried uninstalling ALL OS from pc, restarting and then starting fresh?
    yes, I tried that...:dead:

  3. #123
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by nightfishing View Post
    anyone have any actual info on what the Shrink problem is?
    I just shrunk mine so Ill keep you posted



  4. #124
    Join Date
    Mar 2009
    Location
    panama
    PIN
    ; )
    Device
    9790
    OS
    7.1.0.247
    Posts
    126
    or use swap a radio and use .90 radio i cant find the .151 radio file

  5. #125
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by wase4711 View Post
    yes, I tried that...:dead:
    Do this....uninstall everything OS related and reboot. Once you start it back up reload the OS. If you want to try....I would even try re-downloading the OS. Install the Official 148 and drag the Java file from the V7 to the 148 and copy all. While doing this make sure nothing else is running to slow things down. Try that and let us know.



  6. #126
    Join Date
    Mar 2009
    Location
    panama
    PIN
    ; )
    Device
    9790
    OS
    7.1.0.247
    Posts
    126
    and replace radio file

  7. #127
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Oh by the way my outcome with the 3rd Party Applications from last night. So I got in this morning wiped the phone and installed Official 148 and what do you know....Im able to reload all my 3rd Party Applications. From there I upgraded to the Hybrid and now rebooting. Interesting wasnt able to do that at home using the same 3rd party backups. Oh well! Point is that I finally got it with all my applications.

  8. #128
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Johnny-5 View Post
    Oh by the way my outcome with the 3rd Party Applications from last night. So I got in this morning wiped the phone and installed Official 148 and what do you know....Im able to reload all my 3rd Party Applications. From there I upgraded to the Hybrid and now rebooting. Interesting wasnt able to do that at home using the same 3rd party backups. Oh well! Point is that I finally got it with all my applications.
    Glad to hear Johnny

Page 16 of 83 FirstFirst ... 614151617182666 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •