Page 12 of 83 FirstFirst ... 210111213142262 ... LastLast
Results 89 to 96 of 663

  1. #89
    654321ROD's Avatar
    654321ROD is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Location
    South Africa
    PIN
    4U2C
    Device
    Torch 9800
    OS
    6.0.0.246
    Posts
    171

    Crackman V7 & Storm 9500

    Quote Originally Posted by jpking View Post
    If you do this, don't just delete the Java files & just replace them with the v7 Java files. Copy the v7 files & paste them into the .151 Java folder, then click on "Yes to All" This way if there's any files in your Java folder that you need, you'll still have them, you only want to replace what's different ...& don't forget to delete Vendor.xml
    Thank you very much. I will give it a twirl later when I get home.




  2. #90
    Arnaud "DASH"'s Avatar
    Arnaud "DASH" is offline BlackBerryOS Noobie
    Join Date
    Jun 2009
    Location
    Paris
    Device
    Storm 9500
    OS
    Gabriel's 4.09b
    Posts
    4
    Dear all,

    Please note I used the "Java Copy/paste" method to update my Storm running the .151 and as of now, everything is OK...

    Thank you for the great work.

  3. #91
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Arnaud "DASH" View Post
    Dear all,

    Please note I used the "Java Copy/paste" method to update my Storm running the .151 and as of now, everything is OK...

    Thank you for the great work.
    Good to hear, enjoy!

  4. #92
    wase4711's Avatar
    wase4711 is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    a great midwestern town
    Device
    storm 9530
    OS
    .148
    Posts
    22
    read through several pages in this thread but dont see this specific problem here..
    When the hybrid is about 1/2 through installing in the .148 directory, I get the following error message:
    "Java/net_rim_bb_medialoader_ringtones_9500cod. This file contains invalid data.(error 21fc)You will have to run this utility again to completely install BBcrackman V7"

    I have rebooted, tried to re-install it, uninstalled everything, registry cleaned, temp file cleaned, and still, the same message comes while trying to install the hybrid into the .148 directory...Anyone else have this, and any ideas how to get it to work?

    thanks so much!

  5. #93
    gabriel's Avatar
    gabriel is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372

    Question bbcrackman v7 for my 9500

    Can i use it on my 9500..??
    Just replacing the sfi with the .151 sfi file should do... right..??
    or ... do you have a seperate version for 9500 users..??

    Quote Originally Posted by bbcrackman View Post
    You should be able to, let us know how it works

  6. #94
    Arnaud "DASH"'s Avatar
    Arnaud "DASH" is offline BlackBerryOS Noobie
    Join Date
    Jun 2009
    Location
    Paris
    Device
    Storm 9500
    OS
    Gabriel's 4.09b
    Posts
    4
    Quote Originally Posted by wase4711 View Post
    read through several pages in this thread but dont see this specific problem here..
    When the hybrid is about 1/2 through installing in the .148 directory, I get the following error message:
    "Java/net_rim_bb_medialoader_ringtones_9500cod. This file contains invalid data.(error 21fc)You will have to run this utility again to completely install BBcrackman V7"

    I have rebooted, tried to re-install it, uninstalled everything, registry cleaned, temp file cleaned, and still, the same message comes while trying to install the hybrid into the .148 directory...Anyone else have this, and any ideas how to get it to work?

    thanks so much!
    It seems like a file system corrupt. Try a chkdsk /f to fix file system structure on your disk.

  7. #95
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by gabriel View Post
    Can i use it on my 9500..??
    Just replacing the sfi with the .151 sfi file should do... right..??
    or ... do you have a seperate version for 9500 users..??
    replacing the sfi will work, and im sure he is coming out with another hybrid for the 9500 users

  8. #96
    Arnaud "DASH"'s Avatar
    Arnaud "DASH" is offline BlackBerryOS Noobie
    Join Date
    Jun 2009
    Location
    Paris
    Device
    Storm 9500
    OS
    Gabriel's 4.09b
    Posts
    4
    Quote Originally Posted by gabriel View Post
    Can i use it on my 9500..??
    Just replacing the sfi with the .151 sfi file should do... right..??
    or ... do you have a seperate version for 9500 users..??
    It worked for me :
    French BlackBerry Storm 9500 on SFR and BES
    I just replaced files in the Java folder with files from v7. I wiped the BB and installed it.

Page 12 of 83 FirstFirst ... 210111213142262 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •