Page 81 of 91 FirstFirst ... 31717980818283 ... LastLast
Results 641 to 648 of 725

  1. #641
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by smiler51 View Post
    Hey Guys,

    i am running BB V7 for a few days. I do have one problem though. When i click the BB button on a name in my address book, I'm missing the option "View Contact" so that i can edit the contact details.

    Any ideas on how to fix that?

    Thanks

    Smiler51
    Is your menu set to short style menu or full menu? I just checked my menu and it only says "view" in the menu...another thing you can do is just click on the contact and it will bring up details. Look into that....If it's full menu and you are still missing that option, I would suggest backing up everything, wiping and reinstalling OS.



  2. #642
    Join Date
    Jun 2009
    Device
    9530
    OS
    5.0.0.328 BBC V10
    Posts
    24
    I have looked over many of the 33 pages in this forum, but have not found an answer to a question I have about V7. I installed .132 V7 after a wipe. When I look at the OS information, it shows .151 (Platform .181). Is this as it should be? I realize V7 uses programs from .151, but prior versions did not changed the OS version.

  3. #643
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by phred.phlintstone View Post
    I have looked over many of the 33 pages in this forum, but have not found an answer to a question I have about V7. I installed .132 V7 after a wipe. When I look at the OS information, it shows .151 (Platform .181). Is this as it should be? I realize V7 uses programs from .151, but prior versions did not changed the OS version.
    First off welcome to BlackberryOS Phred

    No using V7 with the .132 radio should read V .151 Platform .162 what you have showing right now is V7 with the .148 radio. If you want the .132 radio I would suggest using Swap A Radio, if you haven't used it yet then check out this guide

    http://www.blackberryos.com/forums/b...wap-radio.html



  4. #644
    Join Date
    Jun 2009
    Device
    9530
    OS
    5.0.0.328 BBC V10
    Posts
    24
    Interesting, because looking in the

    C:\Program Files\Common Files\Research In Motion\Shared\Loader Files

    directory, I see

    9530-v4.7.0.132_P4.0.0.162

    I did try .148 V7, but found it to be less responsive and showing a lot of hour glass instances. I did wipe my Storm using JL_Cmder prior to loading .132 V7. Curious !!!

  5. #645
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by phred.phlintstone View Post
    Interesting, because looking in the

    C:\Program Files\Common Files\Research In Motion\Shared\Loader Files

    directory, I see

    9530-v4.7.0.132_P4.0.0.162

    I did try .148 V7, but found it to be less responsive and showing a lot of hour glass instances. I did wipe my Storm using JL_Cmder prior to loading .132 V7. Curious !!!
    That is because V7 will over write any radio that you have installed on your PC. That is why you will need to use Swap after you install V7 in order to input the correct radio file



  6. #646
    Join Date
    Jun 2009
    Device
    9530
    OS
    5.0.0.328 BBC V10
    Posts
    24
    One more thing, the .SFI file is

    rim0x04001404.sfi

    dated 5/14/09 1:32 AM.


    Also, I did remove .148 from my system using Add/Remove Programs and made sure the Shared directory was gone, so it cannot be a residual from the .148 attempt.

  7. #647
    Join Date
    Jun 2009
    Device
    9530
    OS
    5.0.0.328 BBC V10
    Posts
    24
    Understood. Okay, I removed .132 V7 from my PC and reloaded .132. I copied the SFI file to another directory and then loaded V7. I removed the V7 SFI file and replaced it with the .132 file. I backed everything up to get ready. Now, do I have to wipe the Storm and reload everything, or should I just use Loader to reinstall over the existing OS?

    Thanks for all of your help.

  8. #648
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by phred.phlintstone View Post
    Understood. Okay, I removed .132 V7 from my PC and reloaded .132. I copied the SFI file to another directory and then loaded V7. I removed the V7 SFI file and replaced it with the .132 file. I backed everything up to get ready. Now, do I have to wipe the Storm and reload everything, or should I just use Loader to reinstall over the existing OS?

    Thanks for all of your help.
    No you don't have to wipe just use loader

Page 81 of 91 FirstFirst ... 31717980818283 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •