Page 70 of 91 FirstFirst ... 2060686970717280 ... LastLast
Results 553 to 560 of 725

  1. #553
    Join Date
    May 2009
    Location
    Quebec
    PIN
    24BF40D5
    Device
    Z10
    OS
    10.0.10.85
    Posts
    85
    I'm on my third day with V7. I had nothing to complain. But today I was loosing my EV and ending up on ev with Telus in Canada. Maybe that's a Telus's issue but I was wondering if it could be related to the V7 because it's the first time it does that to me since I have my Storm. I just had to deactivate the signal and reactivate and it was coming back. Did other persons had this problem too with the new V7 even if on other carriers it's not written (EV-ev)?



  2. #554
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by petewell View Post
    I'm on my third day with V7. I had nothing to complain. But today I was loosing my EV and ending up on ev with Telus in Canada. Maybe that's a Telus's issue but I was wondering if it could be related to the V7 because it's the first time it does that to me since I have my Storm. I just had to deactivate the signal and reactivate and it was coming back. Did other persons had this problem too with the new V7 even if on other carriers it's not written (EV-ev)?
    There were some other people that had this issue as well. Try swapping in a different radio (I suggest .132 or .109) and see if that helps. Here is a step by step on how to use swap a radio if you haven't used it before

    http://www.blackberryos.com/forums/b...html#post34925

  3. #555
    Join Date
    May 2009
    Location
    Quebec
    PIN
    24BF40D5
    Device
    Z10
    OS
    10.0.10.85
    Posts
    85
    Quote Originally Posted by Bryan View Post
    There were some other people that had this issue as well. Try swapping in a different radio (I suggest .132 or .109) and see if that helps. Here is a step by step on how to use swap a radio if you haven't used it before

    http://www.blackberryos.com/forums/b...html#post34925

    Thanks Bryan for the quick response. I will try right now and see if it helps. I will try to come back in a couple of days to post a comment on the results.
    Last edited by petewell; 06-10-2009 at 06:07 PM.



  4. #556
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by petewell View Post
    Thanks Bryan for the quick response. I will try right now and see if it helps. I will try to come back in a couple of days to post a comment on the results.
    Yes please do it helps to know what radios are preforming for people.

  5. #557
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Bryan View Post
    Yes please do it helps to know what radios are preforming for people.
    Between 132 and 109 which one do you like better professor?



  6. #558
    Join Date
    Jun 2009
    Device
    Blackberry Storm
    OS
    BBcrackman's V6
    Posts
    6
    i seem to be getting alot of the processor clock ever since i upgraded to this version of bbcrackman's hybrid. is this caused by the .151 files? the v6 ran much smoother then this. any solution?

  7. #559
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by johnnyBLAZE87 View Post
    i seem to be getting alot of the processor clock ever since i upgraded to this version of bbcrackman's hybrid. is this caused by the .151 files? the v6 ran much smoother then this. any solution?
    No, this issue is more to do with the SFI. Are you using .148 SFI (Radio code). I would recommend using either 132 or 109 as those seems to be peoples favorite.

  8. #560
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by jlevy73 View Post
    Between 132 and 109 which one do you like better professor?
    .109 is near and dear to my heart :hail:

Page 70 of 91 FirstFirst ... 2060686970717280 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •