Page 68 of 91 FirstFirst ... 1858666768697078 ... LastLast
Results 537 to 544 of 725

  1. #537
    Join Date
    Mar 2009
    Location
    New Jersey
    Device
    Bold 9650
    OS
    5.0.0.732
    Posts
    175
    Quote Originally Posted by xkwwwx View Post
    i found you have to go back to set ringtones/alerts and reset your settings.
    i dont see any settings to reset for this. all looks good in settings.



  2. #538
    Join Date
    Mar 2009
    Location
    Rockford, Illinois
    PIN
    310A1BF5
    Device
    Storm 2
    Posts
    44
    I have been running V7 over the .148 now since Saturday. I have noticed a few things, not really a big deal, but none the less, I have seen this on my phone.

    Spinning Clock comes up quite often when trying to type text messages.

    There seems to be an issue with charging the battery. The phone seems to have trouble getting to 100% from 89%. Takes a very long time to finish that last 10%

    The phone vibrates twice when messages come in. I like it, but no way to adjust this setting

    Battery seems to be between 2% and 5% hourly discharge rate, with normal useage.


    Thank you for making my STORM something that I enjoy having. I have considered selling it and going back to the Curve so many times.

  3. #539
    Join Date
    Apr 2009
    Location
    Scottsdale, AZ
    PIN
    T OF GUINN
    Device
    9550 Storm 2 Verizon
    OS
    5.0.0.607/643 (OOAK)
    Posts
    940
    Quote Originally Posted by soundman4507 View Post
    I have been running V7 over the .148 now since Saturday. I have noticed a few things, not really a big deal, but none the less, I have seen this on my phone.

    Spinning Clock comes up quite often when trying to type text messages.

    There seems to be an issue with charging the battery. The phone seems to have trouble getting to 100% from 89%. Takes a very long time to finish that last 10%

    The phone vibrates twice when messages come in. I like it, but no way to adjust this setting

    Battery seems to be between 2% and 5% hourly discharge rate, with normal useage.


    Thank you for making my STORM something that I enjoy having. I have considered selling it and going back to the Curve so many times.
    Did you shrink the OS before installing? I did and I got the spinning clock quite a bit. So I wiped, reinstalled without the Shrink and problem fixed. No spinning clocks and super fast.

    Then I got a wild hair last night and tried Shrinking my OS after running Hybrid V7 for a week. Guess what? I got 4.3MB back and no spinning clocks! Working perfectly for me with 48MB left on the phone and I have a lot of apps. Memory is holding stable.



  4. #540
    Join Date
    Apr 2009
    Location
    Bronx
    Device
    Storm 9550 & Tour 9630
    OS
    Storm .428 Tour 5.0.0.419
    Posts
    39
    First off i want to thank BBC and everyone on BBOS for doing a great job in the forums. I have been reading a lot from these post and upgraded the OS on my Storm many times with the help from all of you. Thanks

    I have one issue with V7 .148 and it might have been mentioned, but not sure. If yes, i appologize.

    When i send an MMS message with an attached ringtone i created, it is not sent. I usually create ringtones for my neice (13years old) of her favorite songs and now i have no way of getting them to her from my blackberry. She loves when i sent them and it give me a lot of joy doing it for her.

    Is there a fix or work around for this? Or is this unique to me?
    Last edited by jarniella; 06-10-2009 at 11:08 AM.

  5. #541
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by jarniella View Post
    First off i want to thank BBC and everyone on BBOS for doing a great job in the forums. I have been reading a lot from these post and upgraded the OS on my Storm many times with the help from all of you. Thanks

    I have one issue with V7 .148 and it might have been mentioned, but not sure. If yes, i appologize.

    When i send an MMS message with an attached ringtone i created, it is not sent. I usually create ringtones for my neice (13years old) of her favorite songs and now i have no way of getting them to her from my blackberry. She loves when i sent them and it give me a lot of joy doing it for her.

    Is there a fix or work around for this? Or is this unique to me?
    Welcome to BB OS!!!

    What format are the ringtones in and what size are they?



  6. #542
    Join Date
    Apr 2009
    Location
    Bronx
    Device
    Storm 9550 & Tour 9630
    OS
    Storm .428 Tour 5.0.0.419
    Posts
    39
    Quote Originally Posted by olta777 View Post
    Welcome to BB OS!!!

    What format are the ringtones in and what size are they?
    Thanks for getting back to me.

    They are mp3 and usually less than 400k. I tried sending her one yesterday that was 180k. In the past i never had a problem. I hope we can find a work around becaase i don't want to go back to the official .148. I love the screen transitions of this hybrid. Thanks again for getting back to me.

  7. #543
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by jarniella View Post
    Thanks for getting back to me.

    They are mp3 and usually less than 400k. I tried sending her one yesterday that was 180k. In the past i never had a problem. I hope we can find a work around becaase i don't want to go back to the official .148. I love the screen transitions of this hybrid. Thanks again for getting back to me.
    Have you tried resending your service books, updating PRL (*22899) and doing a battery pull?

  8. #544
    Join Date
    Apr 2009
    Location
    Bronx
    Device
    Storm 9550 & Tour 9630
    OS
    Storm .428 Tour 5.0.0.419
    Posts
    39
    Quote Originally Posted by olta777 View Post
    Have you tried resending your service books, updating PRL (*22899) and doing a battery pull?
    No, i'll try and report back. Thanks

Page 68 of 91 FirstFirst ... 1858666768697078 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •