Page 54 of 91 FirstFirst ... 444525354555664 ... LastLast
Results 425 to 432 of 725

  1. #425
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Wirelessly posted

    Quote Originally Posted by toytooii
    Quote Originally Posted by BDRAGON View Post
    If I'm on call and try to view a page, a msg saying " A voice call is currently in progress. Browsing will not be possible until the voice call has ended", pops up on the screen. Don't believe I've ever seen this before. Is there a setting or is it with the OS?
    This occurs if you're using straight .148 (No Hybrid) as well. If you are already on a call, you can not initiate the browser. You will get the message you've described.
    However, if you are in the browser, an incoming call will be revceived. I can only vouch for this to be the case on CDMA (Verizon)...not sure what the deal is on GSM.
    That's weird how I never noticed this before. Thank you for that info.



  2. #426
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    PIN
    Caution
    Device
    9530 on BELL Canada
    OS
    leaked .591 & Lyricidal's .758 V2 Hybrid
    Posts
    323
    Quote Originally Posted by awill300 View Post
    I gave 90sfi a run however it did not want to play with the other kids in the OS so i had to dump it ASAP (too many lock-ups)
    Thanks for the feedback. I really liked the large keyboard with .90 but it took over a week for it to settle in. The radio with V7 is working so well I guess i won't bother with .90. :17:

  3. #427
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    GUIN
    Device
    9630
    OS
    5.0.0.230
    Posts
    385
    OK guys please dont flame me if this has come up already I havent had the chance to read all the thread carefully and im at work at the moment...v7 is amazing I have been using it for almost 72 hrs...in the las 24hrs my screen started acting up sometimes it dissapears and it wont react until like 15 or 20 seconds later...it has been happening more often...has anyone had this issue??? i am running the stock theme



  4. #428
    Join Date
    May 2009
    Posts
    2,386
    burr... there is no flaming here so ask away and dont worry about flaming.

    i havent had any of those issues, have you tried a battery pull by chance?

  5. #429
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    GUIN
    Device
    9630
    OS
    5.0.0.230
    Posts
    385
    i know there is no flaming but ya lol.....ya i have done the 3 routine battery pulls and i have quickpull v2 scheduled everyday at 5am



  6. #430
    Join Date
    May 2009
    Posts
    2,386
    im having issues clicking on things and getting the backlight on... takes like 5 or 6 clicks but its the case i have on the phone that is doing it :angryfire: cant wait til they get a new one out that corrects this

  7. #431
    Join Date
    Mar 2009
    Location
    Kansas
    PIN
    ask
    Device
    Storm
    OS
    .328 is great
    Posts
    118
    hey guys just thought I would let you know I had a random reboot yesterday. No other issues but jsut thought I might pass it on. The phone has been solid as a rock except for the 1 random reboot. Any ideas of why this might have happened?

  8. #432
    Join Date
    Mar 2009
    Posts
    44
    Since installing V7, my BBM messages have been causing the phone to vibrate 2 times, while in the vibrate only mode.

    before upgrading it only vibrated once, this is the way I prefer it.

    Anyone know how to switch it back to 1 vibrate instead of 2 for BBM messages?

    TIA

Page 54 of 91 FirstFirst ... 444525354555664 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •