Page 51 of 91 FirstFirst ... 41495051525361 ... LastLast
Results 401 to 408 of 725

  1. #401
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    If I'm on call and try to view a page, a msg saying " A voice call is currently in progress. Browsing will not be possible until the voice call has ended", pops up on the screen. Don't believe I've ever seen this before. Is there a setting or is it with the OS?



  2. #402
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    I found this after doing some research regarding your issue.

    Simultaneous Connectivity Options

    Designed for multi-tasking, the BlackBerry Storm allows users to receive phone calls while accessing the Internet and even while sending email messages (feature is available only on a HPSA GSM network). Additionally, users will be able to perform simultaneous tasks such as clicking photographs or accessing the device's GPS functions while taking a call and creating and editing Office documents while using the device's speakerphone function.

  3. #403
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Do the following:

    1. Register service books by going to option, advanced options, host routing table, click on BB button then hit Register now.
    2. Go to your connections screen then disconnect from the mobile network then reconnect.
    3. Do a 60 second battery pull.

    Let us know if that helps.



  4. #404
    Join Date
    May 2009
    Location
    Cincinnati, Ohio
    Device
    Storm
    OS
    BBCrackman's v10 Hybrid
    Posts
    70
    This isn't really a problem. I guess more of a paranoia than anything. I installed v7 over v6 without any problems and everything has been running fine. However, every so often when opening emails or deleting them, I get the hour glass for a second or so. I also notice this with facebook. I'm running usually around 32 mbs in memory. Is this normal? Or am I just expecting too much? :-)

  5. #405
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Quote Originally Posted by jlevy73 View Post
    Do the following:

    1. Register service books by going to option, advanced options, host routing table, click on BB button then hit Register now.
    2. Go to your connections screen then disconnect from the mobile network then reconnect.
    3. Do a 60 second battery pull.

    Let us know if that helps.

    Doing it right now, will let you know in a few. My friend got a pre yesterday and I can't let him upstage me.



  6. #406
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by jschare View Post
    This isn't really a problem. I guess more of a paranoia than anything. I installed v7 over v6 without any problems and everything has been running fine. However, every so often when opening emails or deleting them, I get the hour glass for a second or so. I also notice this with facebook. I'm running usually around 32 mbs in memory. Is this normal? Or am I just expecting too much? :-)
    It is normal but if it happens all the time or for longer period of times I would wipe the phone an install V7 fresh

  7. #407
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Still having the same problem. Could it be the OS wasn't loaded right? Think I might wipe and do a fresh install.

  8. #408
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by BDRAGON View Post
    Still having the same problem. Could it be the OS wasn't loaded right? Think I might wipe and do a fresh install.
    It couldn't hurt to wipe and reload. Because I am using v7 with the 132 radio and am having no issues with connectivity.

Page 51 of 91 FirstFirst ... 41495051525361 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •