Page 40 of 91 FirstFirst ... 3038394041425090 ... LastLast
Results 313 to 320 of 725

  1. #313
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by MaverickSITG View Post
    ok i got it i went into email settings and i resent service books and viola there they r (yahoo and gmail) thanks. But my ringtone settings for contacts, email accounts did not load.
    You can reload those thru DM, back/up restore, click on advanced... unless you just want to run the restore again



  2. #314
    Join Date
    Mar 2009
    Location
    New York
    Device
    Storm 9530
    OS
    BBCrackman V8
    Posts
    75
    gmail app? are u talking about the gmail icon?

  3. #315
    Join Date
    Mar 2009
    Location
    New York
    Device
    Storm 9530
    OS
    BBCrackman V8
    Posts
    75
    ok will try that. i had already wiped it twice but it still hasnt come back will try DM backup/restore. Thanks



  4. #316
    Join Date
    Mar 2009
    Location
    New York
    Device
    Storm 9530
    OS
    BBCrackman V8
    Posts
    75
    all my contacts are there, its just the ringtones that didnt cross over. Thanks. Am trying DM backup restore now

  5. #317
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by MaverickSITG View Post
    gmail app? are u talking about the gmail icon?
    I meant your ringtone settings for contacts, ets.



  6. #318
    Join Date
    Mar 2009
    Location
    New York
    Device
    Storm 9530
    OS
    BBCrackman V8
    Posts
    75
    Gotcha. Am in the process, will let you know.Thanks

  7. #319
    Join Date
    Mar 2009
    Location
    New York
    Device
    Storm 9530
    OS
    BBCrackman V8
    Posts
    75
    do i select loaderbackup or just backup both have the date of 5/31/09. I updated my BB yesterday but i have nothing with yesterdays date so i guess i will have to use one of the above. But which one both are the same size 4.52 mb

  8. #320
    Join Date
    Mar 2009
    Location
    north carolina
    Device
    STORM 9530
    OS
    5.0.0.0.140
    Posts
    67
    Still getting the java error when I launch a app or program. Typing can't keep up. Ill type this and wait for it to appear. When I click get a link nothing happens have to do it twice. That seems to be the case do everyth twice

Page 40 of 91 FirstFirst ... 3038394041425090 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •