Page 39 of 91 FirstFirst ... 2937383940414989 ... LastLast
Results 305 to 312 of 725

  1. #305
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by heloguy View Post
    i meant that with the utmost respect. i wasnt trying to be a wiseguy!
    I know I just like picking on Stiefler :chairshot:



  2. #306
    Join Date
    May 2009
    Location
    South Carolina , USA
    Device
    Storm
    OS
    Crackman v7
    Posts
    3
    just a thanks to all involved. I know alot of work goes into this and I am very grateful. I did a wipe and 3 pulls , everything looks good so far. Now just to wait for v8! LOL!!

  3. #307
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Blackberry View Post
    just a thanks to all involved. I know alot of work goes into this and I am very grateful. I did a wipe and 3 pulls , everything looks good so far. Now just to wait for v8! LOL!!
    Glad to hear it Blackberry and can I say I like your screen name.



  4. #308
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by heloguy View Post
    thanks stiefler. p.s. its heloguy as in "HEEL-O-GUY" (i used to fly search and rescue helicopters in the USCG) no worries though, alot of people think its helloguy. anyway, if that is the only price i have to pay for all this gracious help and knowledge from everyone here, SO BE IT!!:biggthumpup:
    im sorry bout that! i will make sure i post it right next time :fing02: glad you like it here!

  5. #309
    Join Date
    May 2009
    Location
    San Francisco Bay Area
    Device
    Storm
    OS
    OOAK V6.10 - .151/5.0/4.7.1.40
    Posts
    88
    Gmail App not loading.. any ideas?



  6. #310
    Join Date
    Mar 2009
    Location
    New York
    Device
    Storm 9530
    OS
    BBCrackman V8
    Posts
    75
    after installing, i have no email icons, my phone settings are all gone(contact ringer tones), i did backup 3rd party apps and all contacts, etc. Any suggestions?

  7. #311
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by x1208x View Post
    Gmail App not loading.. any ideas?
    You might want to try uninstalling it, doing a battery pull and then reinstalling. Also double check your application permissions for gmail.

  8. #312
    Join Date
    Mar 2009
    Location
    New York
    Device
    Storm 9530
    OS
    BBCrackman V8
    Posts
    75
    ok i got it i went into email settings and i resent service books and viola there they r (yahoo and gmail) thanks. But my ringtone settings for contacts, email accounts did not load.

Page 39 of 91 FirstFirst ... 2937383940414989 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •