Page 36 of 91 FirstFirst ... 2634353637384686 ... LastLast
Results 281 to 288 of 725

  1. #281
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by mule0331 View Post
    I see alot of posts about themes not working. Is that with this new .148v7? Im running the official BBOS theme and it runs fine.
    Yep Mule it seems like a lot of the "animated" themes aren't working with the .151 files



  2. #282
    Join Date
    Jun 2009
    PIN
    306BCD4B
    Device
    Blackberry Storm 9530
    OS
    v4.7.0.148
    Posts
    1
    i just installed v7 on 148 . idk if i messed up or sumthin i installed previous hybrids jus fine... but now with nu 1 all an n e themes i had dont seem to work they jus crash the dam fone... when they do manage to load up... i press menu n its seems 2 work but the screen never moves??!!! wtf if i switch orientation the fone tries 2do it n freezes up 4good... finally erased n removed al themes n the fone runs like new.. very fast on v7 thanx bbcrack u do good work..... but even when i try again with a theme same prob... can any1 help me out???? thanx listening.... i also had the ap loader error thing happening but kept erasing re installin n so on n it finally worked 4 me :-)
    Last edited by Influence; 06-06-2009 at 12:25 PM.

  3. #283
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Influence View Post
    i just installed v7 on 148 . idk if i messed up or sumthin i installed previous hybrids jus fine... but now with nu 1 all an n e themes i had dont seem to work they jus crash the dam fone... when they do manage to load up... i press menu n its seems 2 work but the screen never moves??!!! wtf if i switch orientation the fone tries 2do it n freezes up 4good... finally erased n removed al themes n the fone runs like new.. very fast on v7 thanx bbcrack u do good work..... but even when i try again with a theme same prob... can any1 help me out???? thanx listening.... i also had the ap loader error thing happening but kept erasing re installin n so on n it finally worked 4 me :-)
    It is the .151 files that cause the issues with themes head over to this thread we have going that shows which theme do and do not work

    http://www.blackberryos.com/forums/b...s-w-151-a.html



  4. #284
    Join Date
    May 2009
    Location
    Mansfield MA
    Device
    Storm 9530
    OS
    4.7.0.148 (PL 4.0.0.181)
    Posts
    84
    MeterBerry threw an error and couldnt do a scheduled reset, and that Damn lock feature doesnt work.....

  5. #285
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by spepi View Post
    MeterBerry threw an error and couldnt do a scheduled reset, and that Damn lock feature doesnt work.....
    Try uninstalling and reinstalling MB and see if that fixes it. What do you mean the lock feature doesn't work?



  6. #286
    Join Date
    Mar 2009
    Location
    Atlantic Canada
    PIN
    Caution
    Device
    9530 on BELL Canada
    OS
    leaked .591 & Lyricidal's .758 V2 Hybrid
    Posts
    323

    Question

    Quote Originally Posted by Bryan View Post
    Please keep us posted A clean wipe and install should take care of those issues.
    Hi Bryan
    Installed V7 over a clean .148 yesterday and all is well. Did the 3 pulls etc and noticed my 3rd party apps didn't load as well as contacts and some media files. I did have a current back up and they all restored properly form DM and now work. The browser is fast; BT is working well and the camera is quicker.
    A note for those that use the camera is to change the white balance in options for the current light condition such as sunny; cloudy etc. You will get much better color rendering rather than leaving it on "Automatic".

    I saw in other posts people talking about screen animations and so on and I don't see that. Is it something you turn on? What am I supposed to be looking for? :31:

  7. #287
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by soupmeister View Post
    Hi Bryan
    Installed V7 over a clean .148 yesterday and all is well. Did the 3 pulls etc and noticed my 3rd party apps didn't load as well as contacts and some media files. I did have a current back up and they all restored properly form DM and now work. The browser is fast; BT is working well and the camera is quicker.
    A note for those that use the camera is to change the white balance in options for the current light condition such as sunny; cloudy etc. You will get much better color rendering rather than leaving it on "Automatic".

    I saw in other posts people talking about screen animations and so on and I don't see that. Is it something you turn on? What am I supposed to be looking for? :31:
    The screen animations people are referring to is the transition or fade in, fade out effect when opening or closing a program. Click on the message icon and you should notice a change in the way it opens. Close and you will notice a similar difference.

  8. #288
    Join Date
    Mar 2009
    Location
    Canada
    PIN
    GUIN
    Device
    9630
    OS
    5.0.0.230
    Posts
    385
    wow really the best hybrid....thanks BBCM this phone has come a long way thanks to u..and all storm users should be very gratefull that you have created this hybrids!!!!!!

Page 36 of 91 FirstFirst ... 2634353637384686 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •