Page 30 of 91 FirstFirst ... 2028293031324080 ... LastLast
Results 233 to 240 of 725

  1. #233
    Join Date
    Jun 2009
    PIN
    30493BD4
    Device
    Storm 9530
    OS
    .132
    Posts
    2
    Thanks Bryan and cha4tehbeis.



  2. #234
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by BDRAGON View Post
    As anyone mention having problems with their videos? Think I had seen someone mention their volume does not go nor down. I seem to be having the same issue. Is that with the OS or is it with my phone personality. Seems like each phone as a different one.
    It is an issue that some are having with the OS, not your phone

    Quote Originally Posted by charstar View Post
    Thanks Bryan and cha4tehbeis.
    No problem glad to help

  3. #235
    Join Date
    May 2009
    Location
    Mansfield MA
    Device
    Storm 9530
    OS
    4.7.0.148 (PL 4.0.0.181)
    Posts
    84
    I ran JL_Cmndr, installed VZW .148, and then installed V7. Tried to run loader, but is didnt see the PIN, so I ran it from DM....Upgraded fine, and gave it the 3 60 second pulls...now just need to get on my BES.



  4. #236
    Join Date
    May 2009
    Location
    Mansfield MA
    Device
    Storm 9530
    OS
    4.7.0.148 (PL 4.0.0.181)
    Posts
    84
    Started up at 56.4MB.....NICE

  5. #237
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Wirelessly posted (9530)

    Quote Originally Posted by spepi
    Started up at 56.4MB.....NICE
    Wow outstanding!



  6. #238
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Ok I need some help. I was using Google Maps on the way home today and the screen keeps turning off on me. With the last OS I wasnt having that issue anyone know what it could be?

    I think I resolved it. Will test it later today or tomorrow.
    Last edited by Johnny-5; 06-05-2009 at 08:34 PM.

  7. #239
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Well, the new facebook 1.6 update is out and voila "your device does not meet the system requirements that are needed to support facebook". Hmmmm.......V7 or facebook update? Tough choice........NOT! lol. V7 all the way.:nana:

    Hmmmm..... seems to be able to download now. Some say it may not work with this OS.
    Last edited by BDRAGON; 06-05-2009 at 07:53 PM.

  8. #240
    Join Date
    Mar 2009
    Location
    PHX , AZ
    Device
    9530
    OS
    5.0.0.323
    Posts
    288
    V7 is amazingly fast.... i even put it on a new friend's storm... (he was on .75) his jaw bout hit the floor... he has never used a theme, has only 2-3 apps... hes jus an everyday guy that got a storm... but hes AMAZED.....

    ME, on the other hand.... am very very sad.... i cant get any themes to work... and i usually havta go through 101 steps to get back to the default to delete em after i test em... hopefully this will soon be fixed... as everything else in V7 is just kick ass !!!!

Page 30 of 91 FirstFirst ... 2028293031324080 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •