Page 28 of 91 FirstFirst ... 1826272829303878 ... LastLast
Results 217 to 224 of 725

  1. #217
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by BDRAGON View Post
    Never knew I could bring up the keyboard like that, always go thru the menu. The clock comes up alot when I'm moving form app to app like its lagging. Could this be because I shrunk OS? Anyone else having this issue? Can I simply use put back in Shrink-OS to get it back to original or do I have to install the OS again?
    It seems to be hit or miss BD on the lag. I shrunk mine both times and have rarely seen the clock. If you redo it I would recommend wiping and re installing and not using the put it back feature.



  2. #218
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    Ok, thank you

  3. #219
    Join Date
    Jun 2009
    Device
    Storm 9530
    Posts
    7
    mine says its 151...wtf? lol

    shoulda wiped.

    other than that. its clean so-far



  4. #220
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by pvolk View Post
    mine says its 151...wtf? lol
    It should say Version .151 platform .181 if you used the .148 as a base OS

  5. #221
    Join Date
    May 2009
    Location
    Boynton Beach, FL
    PIN
    CUSHION!
    Device
    Storm 9550
    OS
    5.0.0.983
    Posts
    416
    I like it shrunk. I think I'm gonna ride it out over the weekend and let the OS settle and see if it remains the same. Not that big of a deal to piss me and I can always wipe and reload if it persists.



  6. #222
    Join Date
    Jun 2009
    Device
    Storm 9530
    Posts
    7
    Quote Originally Posted by Bryan View Post
    It should say Version .151 platform .181 if you used the .148 as a base OS
    ahhhh i did. so it all makes sense now. thank you sir!

  7. #223
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by pvolk View Post
    ahhhh i did. so it all makes sense now. thank you sir!
    My pleasure

  8. #224
    Join Date
    Mar 2009
    Location
    Ohio
    PIN
    Pin
    Device
    9530
    OS
    5.0.0.436
    Posts
    43
    Quote Originally Posted by Bryan View Post
    Yep you are in line with a growing number of people that have had issues with the official .148. I am starting to wonder if they put something in that dang OS to cause issues with hybrids and apps :chairshot:
    What issues are people having with the official .148? I had both the leaked and the official (used the leaked for V6 and the official for V7). So far all is running well... the only issue I had was flickering with quicklaunch which was fixed by checking the option within the program itself.

    The official .148 file is slightly larger than the leaked version. I deleted the vender.xml and used loader.exe.... and wiped before as usual.

    As I said.... running well (best yet) and no real problems with the V7 over the official version.
    Last edited by styx; 06-05-2009 at 06:07 PM.

Page 28 of 91 FirstFirst ... 1826272829303878 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •