Page 8 of 12 FirstFirst ... 678910 ... LastLast
Results 57 to 64 of 94

  1. #57
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by ktaliana View Post
    Yes I notticed that in fact I'm wondering if there is anyone who has his Network subset set ast active but can still flash any OS.
    That's a good question would you like me to give it a shot?



  2. #58
    Join Date
    Jun 2009
    Location
    Malta
    Device
    Torch 9800-Vodafone
    Posts
    40
    Quote Originally Posted by jlevy73 View Post
    That's a good question would you like me to give it a shot?
    If you can I don't see why not please

    Thanks

  3. #59
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by ktaliana View Post
    If you can I don't see why not please

    Thanks
    Sure, will do. I'm off to bed but will post my results for you tomorrow.



  4. #60
    Join Date
    May 2009
    Location
    Perth Australia
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    59
    To make sure I understand things correctly.. with Swapping radio files
    To change the radio files, all that is needed to do is copy the required SFI file and overwite the unwanted SFI file... (In the CDMA folder).
    Thanks

  5. #61
    Join Date
    May 2009
    Location
    Perth Australia
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    59
    Forgot to mention its a 9500 phone



  6. #62
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372

    Smile

    There are compatability issues ....
    Not all radio files will work with all OS...
    That's why it takes a lot of hard work to build a hybrid of multiple versions of OS... which makes people who make hybrids real praise-worthy... which is also why we should thank people who take the effort and do all the hard work to build really great hybrids... e.g.: BBCrackman, Lyricidal and others...
    Quote Originally Posted by brightspark View Post
    To make sure I understand things correctly.. with Swapping radio files
    To change the radio files, all that is needed to do is copy the required SFI file and overwite the unwanted SFI file... (In the CDMA folder).
    Thanks
    Last edited by gabriel; 06-11-2009 at 10:28 AM.

  7. #63
    Join Date
    May 2009
    Location
    Perth Australia
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    59
    Quote Originally Posted by gabriel View Post
    There are compatability issues ....
    Not all radio files will work with all OS...
    That's why it takes a lot of hard work to build a hybrid of multiple versions of OS... which makes people who make hybrids real praise-worthy... which is also why we should thank people who take the effort and do all the hard work to build really great hybrids... e.g.: BBCrackman, Lyricidal and others...
    I am sure that there are compatibilty issues. But I see much talk about swapping the radio files, and was asking about the procedure to follow to do this.

    Is it simply a matter of overwriting the SFI file in the CDMA folder, and then re-installing the OS using the LOADER, or are there other files that need updating as well?

    The SWAP-A-RADIO utility seems to be using 9530 radio files

  8. #64
    Join Date
    Jun 2009
    Location
    Malta
    Device
    Torch 9800-Vodafone
    Posts
    40
    Quote Originally Posted by brightspark View Post
    I am sure that there are compatibilty issues. But I see much talk about swapping the radio files, and was asking about the procedure to follow to do this.

    Is it simply a matter of overwriting the SFI file in the CDMA folder, and then re-installing the OS using the LOADER, or are there other files that need updating as well?

    The SWAP-A-RADIO utility seems to be using 9530 radio files
    Yes that's all you need to do, just copy the SFI file you want in the CDMA folder and use the loader to re-install. Make sure you're using a 9500 SFI file and cross your fingers that it works. As gabriel said, some of the older radios are not compatible with the newer versions of the OS.

    If you happen to use an incompatible radio file you will get App Errors when booting the device. You will then just have to re-install using your original radio.
    Last edited by ktaliana; 06-12-2009 at 06:58 AM.

Page 8 of 12 FirstFirst ... 678910 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •