Question RE lyricidal hybrid on Vodafone 9500 locked - Page 3
Page 3 of 5 FirstFirst 12345 LastLast
Results 41 to 60 of 94

Thread: Question RE lyricidal hybrid on Vodafone 9500 locked

  1. #41
    ktaliana is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    Malta
    Device
    Torch 9800-Vodafone
    Posts
    40
    Liked
    0 times
    Quote Originally Posted by olta777 View Post
    Yeah, I think it works for 9530 only...I may be wrong though...but you can manually copy the sfi file of the desired radio, it would just add the hassle of installing the OS, copying radio, then uninstalling it....
    Yes true, the only problem is that I don't have any sfi files other than the .78, .141 and .151 so I was hoping that Strom Shrink would download them for me

    Since none of the radios I tried from .141 onwards work, I would like to try one that got out between the .78 and the .141 versions.




  2. #42
    gabriel's Avatar
    gabriel is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    Liked
    1 times
    I'd second that...
    Just put whatever rim0x06001404OMADRM.sfi version suits you best into the CDMA folder and try re-installing again...
    you can also try installing hybrids:
    http://www.blackberryos.com/forums/9...-v7-151-a.html

    please note: the file rim0x06001404OMADRM.sfi is for GSM networks...

    since you mentioned that .78 radio seemed to work for you...
    you can use the hybrid with the .78 sfi file... (just copy+paste .78 sfi file to the hybrid's CDMA folder)
    let us know if this works...

    Quote Originally Posted by olta777 View Post
    Yeah, I think it works for 9530 only...I may be wrong though...but you can manually copy the sfi file of the desired radio, it would just add the hassle of installing the OS, copying radio, then uninstalling it....

  3. #43
    ktaliana is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    Malta
    Device
    Torch 9800-Vodafone
    Posts
    40
    Liked
    0 times
    Quote Originally Posted by gabriel View Post
    I'd second that...
    Just put whatever rim0x06001404OMADRM.sfi version suits you best into the CDMA folder and try re-installing again...
    you can also try installing hybrids:
    http://www.blackberryos.com/forums/9...-v7-151-a.html

    please note: the file rim0x06001404OMADRM.sfi is for GSM networks...

    since you mentioned that .78 radio seemed to work for you...
    you can use the hybrid with the .78 sfi file... (just copy+paste .78 sfi file to the hybrid's CDMA folder)
    let us know if this works...
    Hi gabriel, thanks for your reply. If I use the .78 radio with any other OS (official or hybrid) I always get App Error 523 when the Storm boots up I have tried it with most of the official OSes and with many hybrid 9500 versions. I would have thought there is some incompatibility between the old radio that I am trying to use and the more recent OS versions.

  4. #44
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by ktaliana View Post
    Hi gabriel, thanks for your reply. If I use the .78 radio with any other OS (official or hybrid) I always get App Error 523 when the Storm boots up I have tried it with most of the official OSes and with many hybrid 9500 versions. I would have thought there is some incompatibility between the old radio that I am trying to use and the more recent OS versions.
    I believe there is an issue with using older radio code with more recent OS's as the SFI and cod files don't play nice together. I would recommend a more recent radio from a compatibility standpoint.

  5. #45
    gabriel's Avatar
    gabriel is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    Liked
    1 times
    what other radio versions work with your phone..??
    use the most recent official Vodafone OS radio that works... since you use Vodafone... Let us know if this works...
    Quote Originally Posted by ktaliana View Post
    Hi gabriel, thanks for your reply. If I use the .78 radio with any other OS (official or hybrid) I always get App Error 523 when the Storm boots up I have tried it with most of the official OSes and with many hybrid 9500 versions. I would have thought there is some incompatibility between the old radio that I am trying to use and the more recent OS versions.

  6. #46
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by gabriel View Post
    what other radio versions work with your phone..??
    use the most recent official Vodafone OS radio that works... since you use Vodafone... Let us know if this works...
    Thanks Gabriel, sorry didn't see that you were online.

  7. #47
    gabriel's Avatar
    gabriel is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    Liked
    1 times
    no probs... you always seem to provide quick solutions...
    and you are far more experienced and knowledgeable for sure...
    this seems to be a unique case tho...
    Quote Originally Posted by jlevy73 View Post
    Thanks Gabriel, sorry didn't see that you were online.

  8. #48
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by gabriel View Post
    no probs... you always seem to provide quick solutions...
    and you are far more experienced and knowledgeable for sure...
    this seems to be a unique case tho...
    I definitely agree I will let the master handle this!

  9. #49
    ktaliana is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    Malta
    Device
    Torch 9800-Vodafone
    Posts
    40
    Liked
    0 times
    Quote Originally Posted by gabriel View Post
    what other radio versions work with your phone..??
    use the most recent official Vodafone OS radio that works... since you use Vodafone... Let us know if this works...
    The only radio version that works is .98 that ships with the .78 OS. Using any official vodafone OS (inc .141) will give me Invalid SIM and using the .78 radio (actually .98) with newer OS gives me the App Error.

    Just to clarify, I am on the Vodafone Malta network and am trying to use the official .141 OS from Vodafone UK (not Malta). The .78 OS I'm using is also from Vodafone UK and does not give an Invalid SIM error so I assumed that the .141 will work as well ... but it didn't

    This evening I am trying MFI Loader to try and unlock the SIM but I need to do some reading before trying it out as I have read on different forums that none of the leaked MFI Loader programs support the 9500 yet, but some say they were successful .... you need to know how to do it they said .... but no one was willing to share his wisdom on these other forums

  10. #50
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by ktaliana View Post
    The only radio version that works is .98 that ships with the .78 OS. Using any official vodafone OS (inc .141) will give me Invalid SIM and using the .78 radio (actually .98) with newer OS gives me the App Error.

    Just to clarify, I am on the Vodafone Malta network and am trying to use the official .141 OS from Vodafone UK (not Malta). The .78 OS I'm using is also from Vodafone UK and does not give an Invalid SIM error so I assumed that the .141 will work as well ... but it didn't

    This evening I am trying MFI Loader to try and unlock the SIM but I need to do some reading before trying it out as I have read on different forums that none of the leaked MFI Loader programs support the 9500 yet, but some say they were successful .... you need to know how to do it they said .... but no one was willing to share his wisdom on these other forums
    May be this would help, but Vodafone just released .148 as official...Here is the link: http://www.blackberryos.com/forums/b...-vodafone.html


  11. #51
    ktaliana is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    Malta
    Device
    Torch 9800-Vodafone
    Posts
    40
    Liked
    0 times
    Quote Originally Posted by olta777 View Post
    May be this would help, but Vodafone just released .148 as official...Here is the link: http://www.blackberryos.com/forums/b...-vodafone.html

    I had high hopes for this but it did not work either

    Just to ask, are you all running these different OSes on SIM locked storms? I am finding it hard to understand how by just deleting vendor.xml BB will let you load any type of OS even though its a sim locked device.

    In the meantime back to .78 and a :439:

  12. #52
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Quote Originally Posted by ktaliana View Post
    I had high hopes for this but it did not work either

    Just to ask, are you all running these different OSes on SIM locked storms? I am finding it hard to understand how by just deleting vendor.xml BB will let you load any type of OS even though its a sim locked device.

    In the meantime back to .78 and a :439:
    Mine is locked and my SIM card is out. Updates/downgrades have always worked fine for me

  13. #53
    ktaliana is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    Malta
    Device
    Torch 9800-Vodafone
    Posts
    40
    Liked
    0 times
    Quote Originally Posted by olta777 View Post
    Mine is locked and my SIM card is out. Updates/downgrades have always worked fine for me
    May I ask you what you get if you go into Options>Advanced Options>Sim Card and type "mepd"? I just need to compare the values with mine.

    On mine, using .78 and working without any issues, I get the following:

    SIM Card: Security Disabled (on top)

    Personalization: (blank)
    SIM: Disabled
    Network: Active
    Network Subset: Active
    Service Provider: Disabled
    Corporate: Disabled
    Phone Number: (my number)

    Thanks
    Last edited by ktaliana; 06-10-2009 at 03:47 AM.

  14. #54
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Here is what I get:

    Sim Card: Security Disabled

    Personlization: blank
    SIM: Disabled
    Network: Active
    Network Subset: Disabled
    Service Provider: Disabled
    Corporate: Disabled

    Quote Originally Posted by ktaliana View Post
    May I ask you what you get if you go into Options>Advanced Options>Sim Card and type "mepd"? I just need to compare the values with mine.

    On mine, using .78 and working without any issues, I get the following:

    SIM Card: Security Disabled (on top)

    Personalization: (blank)
    SIM: Disabled
    Network: Active
    Network Subset: Active
    Service Provider: Disabled
    Corporate: Disabled
    Phone Number: (my number)

    Thanks

  15. #55
    gabriel's Avatar
    gabriel is offline BlackBerryOS Gifted
    Join Date
    May 2009
    Location
    Dhaka, Bangladesh
    Device
    Blackberry
    OS
    hybrid
    Posts
    372
    Liked
    1 times
    Network Subset: Active

    This seems to be the only differentiating factor it seems...

  16. #56
    ktaliana is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    Malta
    Device
    Torch 9800-Vodafone
    Posts
    40
    Liked
    0 times
    Quote Originally Posted by gabriel View Post
    Network Subset: Active

    This seems to be the only differentiating factor it seems...
    Yes I noticed that in fact I'm wondering if there is anyone who has his Network subset set as active but can still flash any OS.
    Last edited by ktaliana; 06-11-2009 at 04:26 AM.

  17. #57
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by ktaliana View Post
    Yes I notticed that in fact I'm wondering if there is anyone who has his Network subset set ast active but can still flash any OS.
    That's a good question would you like me to give it a shot?

  18. #58
    ktaliana is offline BlackBerryOS Friend
    Join Date
    Jun 2009
    Location
    Malta
    Device
    Torch 9800-Vodafone
    Posts
    40
    Liked
    0 times
    Quote Originally Posted by jlevy73 View Post
    That's a good question would you like me to give it a shot?
    If you can I don't see why not please

    Thanks

  19. #59
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Liked
    6 times
    Quote Originally Posted by ktaliana View Post
    If you can I don't see why not please

    Thanks
    Sure, will do. I'm off to bed but will post my results for you tomorrow.

  20. #60
    brightspark is offline BlackBerryOS Enthusiast
    Join Date
    May 2009
    Location
    Perth Australia
    Device
    Storm 9500
    OS
    5.0.0.402
    Posts
    59
    Liked
    0 times
    To make sure I understand things correctly.. with Swapping radio files
    To change the radio files, all that is needed to do is copy the required SFI file and overwite the unwanted SFI file... (In the CDMA folder).
    Thanks

Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •