Page 2 of 12 FirstFirst 1234 ... LastLast
Results 9 to 16 of 94

  1. #9
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    ktaliana welcome to BBOS

    First have you ever done the torque screw fix on your phone? I now that in some cases doing this loosens the plate holding the sim card in place. Try tightening the screw a little bit over the sim card plate and see if that fixes the problem.



  2. #10
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    What companies SIM card are you using?

  3. #11
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by Stiefler07 View Post
    What companies SIM card are you using?
    Looks like it's Vodafone.



  4. #12
    Join Date
    Jun 2009
    Location
    Malta
    Device
    Torch 9800-Vodafone
    Posts
    40
    Quote Originally Posted by Stiefler07 View Post
    What companies SIM card are you using?
    Yes I'm using a Vodafone SIM card. Just finished installing .151 but I still get the invalid SIM error

  5. #13
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    try with a different sim card if you have acces to one, or try your sim in another phone..



  6. #14
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Bryna instisted to try this fix, your torx on the back are to lose, it wont let a good connection happen, maybe try to tighten them a bit see how it works out

  7. #15
    Join Date
    Jun 2009
    Location
    Malta
    Device
    Torch 9800-Vodafone
    Posts
    40
    Quote Originally Posted by Bryan View Post
    ktaliana welcome to BBOS

    First have you ever done the torque screw fix on your phone? I now that in some cases doing this loosens the plate holding the sim card in place. Try tightening the screw a little bit over the sim card plate and see if that fixes the problem.
    I haven't done the torque screw fix. Considering that I dont have issues when I use the 4.7.0.78 with the .98 radio, is it something I should still try?

    Thanks.

  8. #16
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    not necessarily, have you tried what i suggested

Page 2 of 12 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •