Page 1 of 7 123 ... LastLast
Results 1 to 8 of 52

  1. #1
    The.Perfect.Storm's Avatar
    The.Perfect.Storm is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    PIN
    Private
    Device
    9530 & 9500
    Posts
    109

    4.7.0.151 Sucessfully Installed over 4.7.0.148. on 9530!

    4.7.0.151 Java Files installed over 4.7.0.148. on 9530!

    Ok, I have heard some speculation on this subject already so I thought I would just "test out" this theory and see what would happen; so here's what I did. I grabbed the .151 with a big smile and and ran with it. I wiped my first test 9530 device and removed all previous versions off of my test pc. Installed the .151 build but did NOT attempt to load it onto the 9530 test unit just yet. Made some modifications here and there to make sure it synced up perfectly with the 9530 and didn't cause any real problems.

    Now don't go asking about how to build a hybrid 'cause I don't do that.
    There is only one person that could Perfect a hybrid of this nature and that would be BBCrackman! GO BBC!

    Ok back on track, I DL the .148 and ran a sucessfull install on my test pc. Once installed I file copied over the entire Java folder and replaced all of the java files for .148 with the ones from .151. I did not copy the .sfi file or radio file due to testing purposes. Now, i'm not done just quite yet... :Eyecrazy:

    Took and rewiped the 9350 test device once more making sure it was clean. Deleted the vendor.xml file and of course had to swap the .sfi file ( or radio file) with the one from the .148. This way I can test out the call quality. Now i'm finally ready to load. Loading the os was successfull and took only about 16 minutes for completion.

    I Booted up the 9530 and carried thru all of the normal pre opt's and preference settings. Went ahead and pulled the battery for 60 seconds and booted up again. On first battery pull noticed memory at 51Mb with no programs loaded. Waited for the system to cycle for another 60 seconds. Quick response for the os loading and nice loading graphical interface.

    WHOA! ya got to check out the new "Animated Graphic" windows and fade effects! BIG PLUS!!! I cycled out to the main screen, (home screen), and hen noticed NO themes at all installed. This would be of course due to it being broken as previously mentioned. All of the buttons looked like black satin crystal however there was no graphics or icons inside the placeholders where they chould be.

    I pulled the battery a second time around and the initial reboot took about 2 minutes 31 seconds. Immediately noticed the graphics or icons still not showing up but the place holders or the squares where the buttons are supposed to be are there but no icons inside. Each square was properly labeled like they should be however still no icons.

    I lightly placed my finger over the icon but did not activate the Sure-Type. That's when I noticed that the icons started appearing out of nowhere. It was almost like the graphic properties needed to be refreshed or something. :haha:

    I made another attempt at the battery pull and the reboot on the third attempt took 2 minutes 01 seconds. Immediately after the cycled reboot completed, I noticed the animation of windows again. When the OS was fully up and running on the home screen where there are two defaulted row of icons at the bottom of the phone I noticed they were all blank again. I gently touched each of the icons with my finger and once doing so I saw the true graphics and icons appear.

    Now this is definately some type of "Refresh" glitch from within the graphics itself. Of course my thoughts were also that not having a theme installed would also produce this same type of scenario. Decided to check the memory again and it was sitting at 53 Mb. Ok, now that of course was without any programs loaded, but I actually gained a couple of Mb.

    Ok now I am anxious to see how the system handles with actual launching of an application...

    I clicked on the contacts button where the icon is supposed to be and the icon appeared from the prior mentioned refresh problem and the program opened very very responsively. :biggthumpup:

    The graphics on the window animation is not all that spectacular if you are not into that type of thing, but it LOOKS very nice! Instead of when you click on one of the icons and the program just opening up, you see the "Window" open up from the exact center of the screen starting as a very very small box and enlarging to a full size window replacing the home screen that you were just on. Now keep in mind this only took about 1 to 2 milliseconds for the window to appear.:arms:

    Now some may say that this will be a downfall in some sort because this will also "Slow down" the device a little harvesting some of the system resources or memory for the "Fade Open and Fade Close" effect. However me for myself like the look and feel seeing the window appear and disappear this way. It make the phone itself look more realistic and visible.

    Ok had to go to the host routing table to get the browser and hit the register now button, but of course this only took a few seconds and before I knew it my browser was showing up on the home screen as it should.

    Ok, on with the show!!! Now lets check out the graphics with a good video!
    I loaded one of my favorite movies, scaled down to the specs of the device and gave it a go...

    OMG! the response time was incredible! :burnout:
    Video playing exactly on queue with no delay.

    Thought I would put it thru a "Streamed Video Feed" to see how it looked and response time was again unbelievable! One thing for sure, is they absolutely beefed up the video playback and streamed video response time.

    Call Quality was exceptional! I have never experienced better call quality and volume except on one of BBCrackman's Hybrids! GO BBC! You the man!

    Ok now what everybody has been wondering... COLOR BANDING????
    Yep it is still there...:grumpy:
    Come on allready, How many build do they have to go thru to get this taken care of...:dunno:

    Of course the colorbanding is within the radio file itself, so yes, of course I grabbed the other unit and loaded thru tthe same steps and used the preinstalled or supplied .SFI and guess what... No not yet... Is it still there???? Well let me put it this way. If you think that color banding is not present with the .90 radio .sfi then you will think this is High Def. Amazing color and no noticable banding present. Now remember that can all change a little from device to device, but in this first test it is NOT noticable.

    Now is the time that we need one of those GREAT HYBRIDS from BBC! But don't worry. If anyone can get it done BBC can! :arms:

    Well I let it get settled in for about three hours and noticed a small memory leak but less than the .148 code. That is ok with me.

    Battery is still holding strong no depletion of unknown origin yet.

    Ok, that's it for now. But like I said before. What this really needs is a good HYBRID. and again, if anyone makes one I won't touch it unless it comes from BBCrackman himself. With BBC Hybrids you know what you are getting and you can always count on him.

    With this leak just coming out we should hopefully see the 9530 leak of .151 in the near future.

    The.Perfect.Storm
    Last edited by The.Perfect.Storm; 06-02-2009 at 12:54 AM.




  2. #2
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    WOW. My eyes hurt :lmao: Another awesome post! Glad to see its possible, i just hate to sacrifice the use of themes

  3. #3
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Outstanding as always Storm thanks for the detailed findings

  4. #4
    The.Perfect.Storm's Avatar
    The.Perfect.Storm is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    PIN
    Private
    Device
    9530 & 9500
    Posts
    109
    Wirelessly posted

    I'm pretty sure we might see the 9530 version soon.
    Thanks!

  5. #5
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by The.Perfect.Storm View Post
    Wirelessly posted

    I'm pretty sure we might see the 9530 version soon.
    Thanks!
    We can only hope

  6. #6
    The.Perfect.Storm's Avatar
    The.Perfect.Storm is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    PIN
    Private
    Device
    9530 & 9500
    Posts
    109
    Wirelessly posted

    Maybe BBC will build one of his legendary hybrids out of this.
    The animation actually looks very nice.

  7. #7
    Stiefler is offline BlackBerryOS Wizard Follow Stiefler On Twitter
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by The.Perfect.Storm View Post
    Wirelessly posted

    Maybe BBC will build one of his legendary hybrids out of this.
    The animation actually looks very nice.
    did you have to get my hopes up?

  8. #8
    The.Perfect.Storm's Avatar
    The.Perfect.Storm is offline BlackBerryOS Inspired
    Join Date
    Apr 2009
    PIN
    Private
    Device
    9530 & 9500
    Posts
    109
    Wirelessly posted

    Quote Originally Posted by Stiefler07
    WOW. My eyes hurt :lmao: Another awesome post! Glad to see its possible, i just hate to sacrifice the use of themes
    I know what you mean. Of all the thing to
    Get broken, it had to be the themes. Oh well,
    Hopefully if we do see the 9530 version soon, maybe it
    Will work. I hope

Page 1 of 7 123 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •