Page 3 of 5 FirstFirst 12345 LastLast
Results 17 to 24 of 39

  1. #17
    riahon's Avatar
    riahon is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Edgewood, Maryland
    PIN
    307DFF4B
    Device
    Storm
    OS
    5.0.0.328
    Posts
    88
    yes, I DL'd DM from Blackberry and DL'd the OS from BlackberryOS.
    Last edited by riahon; 06-01-2009 at 09:27 AM.



  2. #18
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by riahon View Post
    yes, I DL'd DM from Blackberry and DL'd the OS from BlackberryOS.
    And you are going through loader.exe and not DM or have you tried them both?

  3. #19
    riahon's Avatar
    riahon is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Edgewood, Maryland
    PIN
    307DFF4B
    Device
    Storm
    OS
    5.0.0.328
    Posts
    88
    I'm trying to use Loader.exe.



  4. #20
    riahon's Avatar
    riahon is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Edgewood, Maryland
    PIN
    307DFF4B
    Device
    Storm
    OS
    5.0.0.328
    Posts
    88
    To use DM which OS would I select? The local installation??

  5. #21
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by riahon View Post
    To use DM which OS would I select? The local installation??
    Are you making sure to unplug from the internet? I don't use DM only loader



  6. #22
    riahon's Avatar
    riahon is offline BlackBerryOS Enthusiast
    Join Date
    Apr 2009
    Location
    Edgewood, Maryland
    PIN
    307DFF4B
    Device
    Storm
    OS
    5.0.0.328
    Posts
    88
    Tried disconnecting from internet. Loader and DM both still give me the same error. I can sync from Outlook with no problems.

    Oh well. I still have straight .148 on my phone. I have to go to work now, so I'll check back tonight to see if there's a solution.

    Thanks!

  7. #23
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by riahon View Post
    Tried disconnecting from internet. Loader and DM both still give me the same error. I can sync from Outlook with no problems.

    Oh well. I still have straight .148 on my phone. I have to go to work now, so I'll check back tonight to see if there's a solution.

    Thanks!
    Ok riahon I will do some digging and see what I can come up with

  8. #24
    Laney's Avatar
    Laney is offline BlackBerryOS Master
    Join Date
    May 2009
    Posts
    2,386
    Quote Originally Posted by riahon View Post
    OK......I wiped the phone and installed .148, last night.

    I wanted to install v6 .90, this morning. Now, when I run loader (as Administrator), I get the following message, during the Read device system configuration:

    Handheld Application Loader Wizard has stopped working

    A problem caused the program to stop working correctly. Windows will close the program and notify you if a solution is available.


    I tried reinstalling the desktop and device software, any ideas??
    im getting the same thing when trying to back up my third party apps or run apploader, had to come to work though so i didnt get to figure out what was going on. once i get home i will tinker some more and report back once i figure out what is going on.

Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •