Page 27 of 35 FirstFirst ... 172526272829 ... LastLast
Results 209 to 216 of 274

  1. #209
    Join Date
    Jun 2009
    Location
    N.E. Texas
    Device
    Tour on Alltel
    Posts
    14
    Hummm, I think the 36 after battery pull was around 42 and the now was in the 38 section. Looking back on crackman's instructs for about the 4th time, I wonder if I installed correctly. I installed .148 on both my pc and my phone first. and then I downloaded v6 and followed the install instructs and my "next" was not the same in the last 2 or 3 steps as shown by crackman. Should I have downloaded and installed on my pc .148 and then downloaded v6 and moved it to the .148 files and then loaded it on my phone? Thanks for the help, maybe I can help someone sometime. :arg: :3some:



  2. #210
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by dzet View Post
    Hummm, I think the 36 after battery pull was around 42 and the now was in the 38 section. Looking back on crackman's instructs for about the 4th time, I wonder if I installed correctly. I installed .148 on both my pc and my phone first. and then I downloaded v6 and followed the install instructs and my "next" was not the same in the last 2 or 3 steps as shown by crackman. Should I have downloaded and installed on my pc .148 and then downloaded v6 and moved it to the .148 files and then loaded it on my phone? Thanks for the help, maybe I can help someone sometime. :arg: :3some:
    You should have installed .148 on the PC then V6 on top of that, then installed to your phone

  3. #211
    Join Date
    Jun 2009
    Location
    N.E. Texas
    Device
    Tour on Alltel
    Posts
    14
    OK, so I should have done what you said and then installed the OS. Now what do I need to do? Can I just redo the install or do I need to do something else first. This is all new to me. And thanks for the help.



  4. #212
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by dzet View Post
    OK, so I should have done what you said and then installed the OS. Now what do I need to do? Can I just redo the install or do I need to do something else first. This is all new to me. And thanks for the help.
    OK follow these steps

    Delete any previous OS's off your PC (using add/remove programs)
    Install .148 to PC
    Install V6 to PC on top of .148
    Use Shrink A OS (if you want at this point)
    Delete Vendor File (only if you did not use Shrink)
    Launch Loader.exe (make sure you are unplugged from the internet)
    Load onto phone

  5. #213
    Join Date
    Jun 2009
    Location
    N.E. Texas
    Device
    Tour on Alltel
    Posts
    14
    OK, thanks, will try this and report back.



  6. #214
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by dzet View Post
    OK, thanks, will try this and report back.
    No problem let us know the outcome. Good Luck

  7. #215
    Join Date
    Mar 2009
    Location
    Central Coast, CA
    Device
    Storm2 9550
    OS
    5.0.0.320
    Posts
    200
    Quote Originally Posted by dzet View Post
    OK, so I should have done what you said and then installed the OS. Now what do I need to do? Can I just redo the install or do I need to do something else first. This is all new to me. And thanks for the help.
    Quote Originally Posted by Bryan View Post
    OK follow these steps

    Delete any previous OS's off your PC (using add/remove programs)
    Install .148 to PC
    Install V6 to PC on top of .148
    Use Shrink A OS (if you want at this point)
    Delete Vendor File (only if you did not use Shrink)
    Launch Loader.exe (make sure you are unplugged from the internet)
    Load onto phone

    BTW, you should do exactly as Bryan pointed out BUT I'd suggest doing a wipe of your phone first, to be sure you get V6 installed. The loader may not recognize the new os (with V6) because it's running on .148 as the base platform. It may see it as being the same & not an upgrade, therefore not loading the files. And since both .148 os alone, and V6 show os .148 and pl .181, there's no way to really know for sure if you have V6 loaded correctly. I've ran into this problem in the past, so it's always a good idea to wipe the device first. And remember to always backup!

  8. #216
    Join Date
    Jun 2009
    Location
    N.E. Texas
    Device
    Tour on Alltel
    Posts
    14
    OK, I have followed the instructs given by Bryan and here is what I have at this time.
    OS Version 4.7.0.148 (4.0.0.114)
    37.6 free memory at last battery pull - 1 hr 45 minutes ago
    31.7 free memory now

    Everything appears to be what it is supposed to be as far as features go.
    Interesting thing, when I did what Bryan instructed, the only way I could reinstall the OS was to do a "downgrade" not a "upgrade". Don't know if this was the right way or not and now I don't know if the phone is right either.
    How do I do a "wipe" and is it safe?
    Thanks to all for their help and ideas. We will get though this. LOL

Page 27 of 35 FirstFirst ... 172526272829 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •