Page 3 of 5 FirstFirst 12345 LastLast
Results 17 to 24 of 37

  1. #17
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Sorry let me chime in here as you know I am the resident expert on this issue lol.

    I had the same issue since .141 (and included .148) was released and have spent countless days trying to figure this out. First off let's debunk the myth that it has to do with different country of origins. I have one from Canada and one from Mexico both have the same issues.

    There in total 5 cod files that control bluetooth. I have tried changing the cod files on 141 and 148 with every version from 103-132 and did not work.

    BBcrackman and another unnamed source spent days ripping through the SFI files removing everything but the radio in the SFI file. And voila that is where the problem is. The radio code in the SFI is to blame. Why some people are getting good results with .14X and BT and others are not is frustrating at best. But we know that no two Storms are alike.

    But to the OP, yes there is a bug in the Radio of .141 and .148. I would suggest that you stick with .132 until something higher is leaked.



  2. #18
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by toytooii View Post
    Mine is made in Canada
    And I have two, one from both countries :banghead:

  3. #19
    Marathon14's Avatar
    Marathon14 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Quote Originally Posted by jlevy73 View Post
    Sorry let me chime in here as you know I am the resident expert on this issue lol.

    I had the same issue since .141 (and included .148) was released and have spent countless days trying to figure this out. First off let's debunk the myth that it has to do with different country of origins. I have one from Canada and one from Mexico both have the same issues.

    There in total 5 cod files that control bluetooth. I have tried changing the cod files on 141 and 148 with every version from 103-132 and did not work.

    BBcrackman and another unnamed source spent days ripping through the SFI files removing everything but the radio in the SFI file. And voila that is where the problem is. The radio code in the SFI is to blame. Why some people are getting good results with .14X and BT and others are not is frustrating at best. But we know that no two Storms are alike.

    But to the OP, yes there is a bug in the Radio of .141 and .148. I would suggest that you stick with .132 until something higher is leaked.
    Thought is was just me!!

    So let me get this straight it is the radio and not the bluetooth?

    I am running Lyric's last beta nad have very low volume on bluetooth.
    Can I change the CDMA Back and leave the java alone so as to get thr 5.0 files and the 148 browser?



  4. #20
    jlevy73's Avatar
    jlevy73 is offline BlackBerryOS Einstein
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    That is correct it is the radio. Just swap out the 148 SFI with the SFI from 132 and it will be like day and night.

    Quote Originally Posted by Marathon14 View Post
    Thought is was just me!!

    So let me get this straight it is the radio and not the bluetooth?

    I am running Lyric's last beta nad have very low volume on bluetooth.
    Can I change the CDMA Back and leave the java alone so as to get thr 5.0 files and the 148 browser?

  5. #21
    Marathon14's Avatar
    Marathon14 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Quote Originally Posted by jlevy73 View Post
    That is correct it is the radio. Just swap out the 148 SFI with the SFI from 132 and it will be like day and night.
    Thanks! hated this thing today. Had to strain to hear all day.

    Swapping now and will let you know!:lmao:



  6. #22
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Jlevy73 wrote:
    "BBcrackman and another unnamed source spent days ripping through the SFI files removing everything but the radio in the SFI file. And voila that is where the problem is. The radio code in the SFI is to blame. Why some people are getting good results with .14X and BT and others are not is frustrating at best. But we know that no two Storms are alike."


    Now that is truely frightening...we've always suspected that not all Storms are the same and while jlevy73 and others posting here are experiencing this problem, I can state without reservation that my Storm has no BT issue when running the .14x series that have leaked to date.
    Well Stormers, there you have it...
    Are we talking about a need for customized codes here depending on which "Storm" you own? It's no wonder VZW hasn't/can't approve an update!

  7. #23
    Marathon14's Avatar
    Marathon14 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Quote Originally Posted by Marathon14 View Post
    Thanks! hated this thing today. Had to strain to hear all day.

    Swapping now and will let you know!:lmao:
    WOW!!! IT'S LOUD AGAIN!!

    Thanks Jlevy:banana:. now have .148 .168 5.0 Hybrid of my own to love!!

    Hope the others in future are fixed, as for me the low volume issue was unbearable.

  8. #24
    Marathon14's Avatar
    Marathon14 is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Quote Originally Posted by Marathon14 View Post
    WOW!!! IT'S LOUD AGAIN!!

    Thanks Jlevy:banana:. now have .148 .168 5.0 Hybrid of my own to love!!

    Hope the others in future are fixed, as for me the low volume issue was unbearable.
    I meant .148 .162 5.0 Hybrid

Page 3 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •