Installing leaks and the order of things....
Results 1 to 9 of 9

Thread: Installing leaks and the order of things....

  1. #1
    Proxis is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Fairfield County, CT
    Device
    Storm 2
    OS
    5.0.0.451
    Posts
    14
    Liked
    0 times

    Installing leaks and the order of things....

    Hello All:

    I have a question regarding restoring data after wiping and loading a new OS.

    I'm using .148 now and I've always done in place upgrades but now I prefer to wipe clean and do it fresh. I know how to backup my apps, which I learned the hard way is different than just "backing up" using DM. I know how to wipe using JL Commander and how to install the new OS....So I can do it all, except when I go to restore...what is the order of things AFTER, I WIPE and install new OS? After .148 was installed I restored my DM backup then my apps and I've had a few problems. I want to wipe and start over BUT.....

    Do I restore the backup I made with DM and then restore my app backup? Or do I restore the app backup first, then the other DM backup? Do I restore the backup I made with DM at all? I suppose I have to if I want all my messages & settings back...correct?

    can someone give me a 1, 2, 3 AFTER the point where the new OS has been installed? Thx in advance and sorry if I was confusing.....:beerchug:




  2. #2
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by Proxis View Post
    Hello All:

    I have a question regarding restoring data after wiping and loading a new OS.

    I'm using .148 now and I've always done in place upgrades but now I prefer to wipe clean and do it fresh. I know how to backup my apps, which I learned the hard way is different than just "backing up" using DM. I know how to wipe using JL Commander and how to install the new OS....So I can do it all, except when I go to restore...what is the order of things AFTER, I WIPE and install new OS? After .148 was installed I restored my DM backup then my apps and I've had a few problems. I want to wipe and start over BUT.....

    Do I restore the backup I made with DM and then restore my app backup? Or do I restore the app backup first, then the other DM backup? Do I restore the backup I made with DM at all? I suppose I have to if I want all my messages & settings back...correct?

    can someone give me a 1, 2, 3 AFTER the point where the new OS has been installed? Thx in advance and sorry if I was confusing.....:beerchug:
    Here is how I have always done it with no issues

    Install OS
    Restore DM back up
    Restore 3rd party if needed.

    That has never caused any issues that I can recall

    What sort of problems are you having?
    Last edited by Bryan; 05-23-2009 at 08:39 PM.

  3. #3
    Proxis is offline BlackBerryOS Friend
    Join Date
    Apr 2009
    Location
    Fairfield County, CT
    Device
    Storm 2
    OS
    5.0.0.451
    Posts
    14
    Liked
    0 times
    Thats the process I used.

    I was having issues where uopn reboot I was getting a message requesting key store passwords and I put it in put it kept asking me for them. Also after the install, Enterprise Activation seemed to happen by itself! (I am using BES in my office), but it failed and now my contacts wont come back and I cant activate, I get an error. When I resend service books I get the same Key Store popups.

  4. #4
    olta777 is offline BlackBerryOS Wizard
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Liked
    3 times
    Wirelessly posted

    Please check out my signature which has a link to the upgrade guide. Good luck.

  5. #5
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by Proxis View Post
    Thats the process I used.

    I was having issues where uopn reboot I was getting a message requesting key store passwords and I put it in put it kept asking me for them. Also after the install, Enterprise Activation seemed to happen by itself! (I am using BES in my office), but it failed and now my contacts wont come back and I cant activate, I get an error. When I resend service books I get the same Key Store popups.
    Proxis I am not familiar with BES so hopefully one of the other members can help you out on that.

  6. #6
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Wirelessly posted

    Are you trying to activate wirelessly or through the DM?

  7. #7
    Bryan is offline BlackBerryOS Einstein Follow Bryan On Twitter
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Liked
    7 times
    Quote Originally Posted by bbcrackman View Post
    Wirelessly posted

    Are you trying to activate wirelessly or through the DM?
    Thanks BB I was hoping you were on here somewhere

  8. #8
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by bmtenney View Post
    Thanks BB I was hoping you were on here somewhere
    Im here, just walked in the door

  9. #9
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Liked
    5 times
    Quote Originally Posted by Proxis View Post
    Thats the process I used.

    I was having issues where uopn reboot I was getting a message requesting key store passwords and I put it in put it kept asking me for them. Also after the install, Enterprise Activation seemed to happen by itself! (I am using BES in my office), but it failed and now my contacts wont come back and I cant activate, I get an error. When I resend service books I get the same Key Store popups.
    Do you need the keystore passwords?
    Sounds like you have a corrupt file. Your contacts should be saved in your backup? They should be there. If not, you do not have a complete backup in your IPD file. Do you have another from an earlier time? If not, then I would go to Options/Security Settings/General Settings/BB Button and wipe your device, this will restore back to factory settings.

    Then, connect to your DM. Once you connect Enterprise Activation will try to start, go to Options/Advanced Options/Enterprise Activation/BB Button and cancel. We dont want to activate yet. Now on your DM, go to Backup / Restore choose Advanced.
    You will now have two windows in front of you. The one on the right is your device, the one on the left should be empty. On the top left hand corner of the window on you left is a link named "File" click on that and choose "Open", select your back up. It will populate the left window. Now go through the list and select only you Contacts, Messages, Messenger, SMS and use the arrow key in between the two windows to transfer to your device.

    Once complete disconnect your device, pull the battery, let it restart and then reconnect to your DM. Enterprise activation will now start on its own and you should not have any errors. Once complete, disconnect from the DM, resend your service books. Now if you need keystore passwords you can set them again.
    Last edited by bbcrackman; 05-23-2009 at 10:34 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •