Page 5 of 14 FirstFirst ... 34567 ... LastLast
Results 33 to 40 of 105

  1. #33
    Join Date
    Apr 2009
    Location
    In Paradise
    PIN
    Available
    Device
    9530 Storm
    OS
    5.0.0.591 w/latest h
    Posts
    210
    Ok..standby..Will take a few but I will return with findings..keeping fingers x'd..Thanks BBC etal



  2. #34
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Paradio View Post
    Ok..standby..Will take a few but I will return with findings..keeping fingers x'd..Thanks BBC etal
    Anytime Paradio, I will be here.

  3. #35
    Join Date
    Apr 2009
    Location
    In Paradise
    PIN
    Available
    Device
    9530 Storm
    OS
    5.0.0.591 w/latest h
    Posts
    210
    ok..new os is loaded 4.7.0.148..Now going to hybrid it with 5.1 and add the 148 radio..
    Stand by..



  4. #36
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Paradio View Post
    ok..new os is loaded 4.7.0.148..Now going to hybrid it with 5.1 and add the 148 radio..
    Stand by..
    I am patiently waiting...

  5. #37
    Join Date
    Apr 2009
    Location
    In Paradise
    PIN
    Available
    Device
    9530 Storm
    OS
    5.0.0.591 w/latest h
    Posts
    210
    No luck..happened again..S**T!



  6. #38
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by Paradio View Post
    No luck..happened again..S**T!
    Your going to have to wipe agian..
    Then uninstall the OS and reinstall it clean. Then load 148 straight to you phone. And lets see if that clears it up.

    What type of PC are you using? XP, Vista or Windows 7

  7. #39
    Join Date
    Apr 2009
    Location
    In Paradise
    PIN
    Available
    Device
    9530 Storm
    OS
    5.0.0.591 w/latest h
    Posts
    210
    Quote Originally Posted by bbcrackman View Post
    Your going to have to wipe agian..
    Then uninstall the OS and reinstall it clean. Then load 148 straight to you phone. And lets see if that clears it up.

    What type of PC are you using? XP, Vista or Windows 7
    Windows XP Pro..Just rebooted and will reinstall os software and load straight to phone as ordered..BRB Meanwhile phone is now at error 507..so got rid of the other one at least..lol

  8. #40
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Go Paradio go!!! You'll get this bad boy installed. If not BBC makes house calls.

Page 5 of 14 FirstFirst ... 34567 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •