Page 10 of 14 FirstFirst ... 89101112 ... LastLast
Results 73 to 80 of 105
  1. #73
    Join Date
    Apr 2009
    Location
    In Paradise
    PIN
    Available
    Device
    9530 Storm
    OS
    5.0.0.591 w/latest h
    Posts
    210
    yep..had the 507 showing..replaced battery and am rebooting as we speak..Hope to see the 507 error this time..LOL



  2. #74
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    as a matter of fact I was....

  3. #75
    Join Date
    Apr 2009
    Location
    In Paradise
    PIN
    Available
    Device
    9530 Storm
    OS
    5.0.0.591 w/latest h
    Posts
    210
    okdokey..507 showing and nowq restarting loader..fingers x'd



  4. #76
    Join Date
    Apr 2009
    Location
    In Paradise
    PIN
    Available
    Device
    9530 Storm
    OS
    5.0.0.591 w/latest h
    Posts
    210
    retrieving the device config..right now..now showing files..will now install after hitting advanced per ealvnv siggestion

  5. #77
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by Paradio View Post
    okdokey..507 showing and nowq restarting loader..fingers x'd
    Yeah now plug in your berry and start the installation.



  6. #78
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by bbcrackman View Post
    as a matter of fact I was....
    Ha sweet, I'm still waiting for the flux capacitor Doc lol

  7. #79
    Join Date
    Apr 2009
    Location
    In Paradise
    PIN
    Available
    Device
    9530 Storm
    OS
    5.0.0.591 w/latest h
    Posts
    210
    ok..hit advanced..both boxes checked..hit next and now says updating your device..Have had that before..Its when the update is done and rebooting is when I get the WSOD and the 205 error
    hanging tight

  8. #80
    Join Date
    Apr 2009
    Location
    In Paradise
    PIN
    Available
    Device
    9530 Storm
    OS
    5.0.0.591 w/latest h
    Posts
    210
    almost there guys..loading the apps now--drinks are on me..if this works
    Damn..still booting..blue line looks frozen..at 3/4
    Last edited by Paradio; 05-23-2009 at 11:37 PM.

Page 10 of 14 FirstFirst ... 89101112 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.