Page 4 of 12 FirstFirst ... 23456 ... LastLast
Results 25 to 32 of 91

  1. #25
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by spepi View Post
    OS is loaded, and activated on my bes
    You can use shrink once your OS is loaded but I am pretty sure you will have to reactivate with BES.



  2. #26
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by spepi View Post
    OS is loaded, and activated on my bes
    To shrink the OS you want you may have to downgrade or wipe and resintall, but with you on BES i know that can be a pain

  3. #27
    Join Date
    May 2009
    Location
    Mansfield MA
    Device
    Storm 9530
    OS
    4.7.0.148 (PL 4.0.0.181)
    Posts
    84
    that is a pain alright...I used to have control of my own BES, and I could do this until I was blue in the face.....guess I'll have to deal until another OS upgrade comes out....



  4. #28
    Join Date
    Mar 2009
    Location
    Nashville, Tennessee
    PIN
    DROOOOIIII
    Device
    Droid X
    Posts
    3,210
    Nice app. Thanks for sharing with BBOS.

  5. #29
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    I tried running the program and when I clicked on the shrink button I got this error:


    I clicked ok and then a success window popped-up, is this normal?



  6. #30
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by thetruth View Post
    I tried running the program and when I clicked on the shrink button I got this error:


    I clicked ok and then a success window popped-up, is this normal?
    The last time I ran this I did not receive any errors so for that reason i will say no it is not normal.

  7. #31
    Join Date
    Apr 2009
    Location
    SoCal
    PIN
    304C7468
    Device
    Storm
    OS
    5.0 Hybrid
    Posts
    279
    Any idea what could be the problem?

  8. #32
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by thetruth View Post
    Any idea what could be the problem?
    Do you have

    net framework 3.5 installed on your PC?
    If you are on vista are you running as Admin?
    And did you extract to your desktop?

Page 4 of 12 FirstFirst ... 23456 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •