Page 10 of 12 FirstFirst ... 89101112 LastLast
Results 73 to 80 of 91

  1. #73
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    Storm
    OS
    4.7.0.151
    Posts
    12
    Hollip, everytime I try to update I get the following Message:

    "Could not connect to the server. Make sure your tubes are connected! The remote server returned an error: (407) Proxy Authentication Required"

    Anyone else having this issue? Is there a way to avoid this?



  2. #74
    Join Date
    May 2009
    Location
    San Diego, CA
    Device
    Storm 9530
    OS
    151 storm shrunk
    Posts
    22
    do you have a proxy set up on your pc? if so, try disabling it and try again.

    Also, if you're trying to do it at work, your computer might be blocking it as per your company's IT/firewall policies. If that is the case, you'll have to talk to the IT dept to open up the firewall for the app. I can assure you it's not malicious
    Last edited by hollip3020; 07-29-2009 at 04:05 AM.

  3. #75
    Join Date
    May 2009
    Location
    San Diego, CA
    Device
    Storm 9530
    OS
    151 storm shrunk
    Posts
    22
    I've started development on the next version. This is gonna be a huge update. Much bigger than 2.x to 3.0. I'll post up a sneak peek of the GUI soon.

    Anyway, I just added the 9500 .167 radio and java files. Just "check for updates" in the app to get the new options.



  4. #76
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by hollip3020 View Post
    I've started development on the next version. This is gonna be a huge update. Much bigger than 2.x to 3.0. I'll post up a sneak peek of the GUI soon.

    Anyway, I just added the 9500 .167 radio and java files. Just "check for updates" in the app to get the new options.
    Thanks, looking forward to it!

  5. #77
    Join Date
    May 2009
    Location
    SUNNY FL
    PIN
    ASK ME!
    Device
    9530/9550
    OS
    5.0.0.328/5.0.0.428
    Posts
    161
    Thanks much very nice work!!



  6. #78
    Join Date
    May 2009
    Location
    Hermosa Beach, CA
    PIN
    Ask Me
    Device
    9550
    OS
    Personalized Hybrid
    Posts
    2,179
    Wirelessly posted (storm 9530)

    Quote Originally Posted by hollip3020
    I've started development on the next version. This is gonna be a huge update. Much bigger than 2.x to 3.0. I'll post up a sneak peek of the GUI soon.

    Anyway, I just added the 9500 .167 radio and java files. Just "check for updates" in the app to get the new options.
    great news. Do you think we'll be able to load over 5.0, I ve tried with no luck so far.

  7. #79
    Join Date
    May 2009
    Location
    San Diego, CA
    Device
    Storm 9530
    OS
    151 storm shrunk
    Posts
    22
    Quote Originally Posted by Seanren78 View Post
    Wirelessly posted (storm 9530)



    great news. Do you think we'll be able to load over 5.0, I ve tried with no luck so far.
    I'll work on it, but it might take a while, my storm is my main business phone so i can't afford much down time while testing. I believe lyricidal is trying to figure it out as well, if he hasn't already.

    Also, I want to prune unused releases from the app and my servers. I have 20+ on there and I know generally only the most recent 4 or 5 are ever actually used. I'll put up a poll soon to determine which ones to get rid of.

  8. #80
    Join Date
    Jul 2009
    Location
    Michigan
    Device
    Storm
    OS
    4.0.0.167 w/ OOAK Hybrid
    Posts
    50
    thanks a lot hollip...im trying this out right now and waiting for it to get done shrinking than will install on my Storm...lil nervous

Page 10 of 12 FirstFirst ... 89101112 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •