Page 21 of 31 FirstFirst ... 111920212223 ... LastLast
Results 161 to 168 of 245

  1. #161
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by brianct1972 View Post
    I chickened out and downloaded the DataViz version

    When the next Hybrid comes out, I will stick the regular Docs2Go back in, but this is running so smoothly now I don't want to rock the boat. Thanks, Bryan.
    LOL that's ok. Just do me a favor and get back to that screen and highlight the ones I told you and click details and see what it says.



  2. #162
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    THe phone is re-booting after the DataViz download, I will do that in a sec and report back.

  3. #163
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by brianct1972 View Post
    THe phone is re-booting after the DataViz download, I will do that in a sec and report back.
    Excellent thanks for taking the time to check. Just wanna make sure I was right LOL. But if I was wrong then good for you for not listening :lmao:



  4. #164
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    They are all exactly alike! The only difference is under System software, the first file (rim0x04001404.sfi) has 4.0.0.114 Installed with 4.0.0.181 Available?

  5. #165
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    Interesting, Docs2Go was there earlier when I re-ran 5.0Hybrid launcher, now its gone....must be too late, headed to bed



  6. #166
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901

    Quicklaunch v2

    Anybody try the new Quicklaunch with this hybrid.
    It doesn't seem to work properly. Is there something I should be doing, maybe upgrade to the May 26th release?
    I'm currently the May 24th version?

  7. #167
    Join Date
    Apr 2009
    Location
    Ohio
    Device
    Moto Droid/HTC Eris
    OS
    2.0.1/2.1
    Posts
    3,385
    Quote Originally Posted by gordtm View Post
    Anybody try the new Quicklaunch with this hybrid.
    It doesn't seem to work properly. Is there something I should be doing, maybe upgrade to the May 26th release?
    I'm currently the May 24th version?
    Go under options in QL and there should be a tab to fix the flashing issue

  8. #168
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    Quote Originally Posted by Stiefler07 View Post
    Go under options in QL and there should be a tab to fix the flashing issue
    That's the problem. It doesn't give me the option to go to options

Page 21 of 31 FirstFirst ... 111920212223 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •