Page 10 of 31 FirstFirst ... 8910111220 ... LastLast
Results 73 to 80 of 245

  1. #73
    Join Date
    Mar 2009
    Location
    Ottawa
    PIN
    #PinFriday
    Device
    Storm2 9550
    OS
    .1049 hybrid v2
    Posts
    402
    what are you using to wipe bb9530, JL Cmdr?



  2. #74
    Join Date
    Feb 2009
    Location
    Massachusetts
    Posts
    2,578
    http://www.blackberryos.com/forums/b...commander.html

  3. #75
    Join Date
    May 2009
    PIN
    3050XXXX
    Device
    Storm 9530
    OS
    Running OS 5.0.0.3XX
    Posts
    242
    Quote Originally Posted by lyricidal View Post
    what are you using to wipe bb9530, JL Cmdr?
    Yes, After wiping, my BB'screen appeared error 507. Then I using loader.exe to upgarde ROM but it appeared "the application "email setup application" can not be load because some require files are not available. How to fix this
    Thanks



  4. #76
    Join Date
    Mar 2009
    Location
    Ottawa
    PIN
    #PinFriday
    Device
    Storm2 9550
    OS
    .1049 hybrid v2
    Posts
    402
    I would re-install a fresh .148, then install the hybrid right over it
    Shrink if youd like (if you dont, remember to delete Vendor.xml) and then update to your phone

  5. #77
    Join Date
    May 2009
    PIN
    3050XXXX
    Device
    Storm 9530
    OS
    Running OS 5.0.0.3XX
    Posts
    242
    Quote Originally Posted by Neolantis View Post
    best advise is to wipe it again till you see the 507 error. then start from the beginning. take your time
    Quote Originally Posted by lyricidal View Post
    what are you using to wipe bb9530, JL Cmdr?
    I have wiped till see the 507 error. Then, I use loader.exe to upgrade but I can not to load.



  6. #78
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by bb9530 View Post
    I have wiped till see the 507 error. Then, I use loader.exe to upgrade but I can not to load.
    Did you make sure to delete the vendor.xml file from the apploader folder?

  7. #79
    Join Date
    May 2009
    PIN
    3050XXXX
    Device
    Storm 9530
    OS
    Running OS 5.0.0.3XX
    Posts
    242
    Quote Originally Posted by lyricidal View Post
    I would re-install a fresh .148, then install the hybrid right over it
    Shrink if youd like (if you dont, remember to delete Vendor.xml) and then update to your phone
    I built a hybrid and upgraded OS. but to "wait for device initialization" step, my phone's screen appeared "app error 205" - reset. How to fix it???

  8. #80
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    I have been running this since yesterday and I have got to say WELL DONE Phone is lighting fast no slow downs all around. Very smooth thanks Lry

Page 10 of 31 FirstFirst ... 8910111220 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •