Page 1 of 2 12 LastLast
Results 1 to 8 of 11

  1. #1
    bbtron's Avatar
    bbtron is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Device
    Storm
    OS
    5.0
    Posts
    48

    Missing SMS?! v114

    i can receive SMS, but i cannot compose, forward or reply to SMS, no options..


    no service books to re-register either (in bold)... any help? anyone with the same problem?



  2. #2
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Have you dialed *228 option 1 and 2? I would start there

  3. #3
    bbtron's Avatar
    bbtron is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Device
    Storm
    OS
    5.0
    Posts
    48
    done that, no dice.



  4. #4
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    Quote Originally Posted by bbtron View Post
    done that, no dice.
    R U on vzw

  5. #5
    bbcrackman's Avatar
    bbcrackman is offline BlackBerryOS Grand Master
    Join Date
    Mar 2009
    PIN
    yes
    Device
    9000/9530/9630/
    OS
    5.0.0.3xx
    Posts
    2,902
    If so just go to vzw and resend your service books.



  6. #6
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    Options/Advanced Options/Host routing Table/ Hit the bb button and select register now

  7. #7
    bbtron's Avatar
    bbtron is offline BlackBerryOS Friend
    Join Date
    Mar 2009
    Device
    Storm
    OS
    5.0
    Posts
    48
    ive already done the register now part... as far as the service books, im on a BES.

  8. #8
    Shane's Avatar
    Shane is offline BlackBerryOS Champion
    Join Date
    Mar 2009
    Location
    Pa
    PIN
    yes
    OS
    5.0.xxx/.40
    Posts
    1,626
    I dont have BES. Do you think it is Enterprise activation related?

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •