Page 11 of 13 FirstFirst ... 910111213 LastLast
Results 81 to 88 of 103

  1. #81
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    I redownloaded it, for some odd reason, when I backed up all my 3rd party apps, not all of them backed up. I didn't have many though...



  2. #82
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by brianct1972 View Post
    I redownloaded it, for some odd reason, when I backed up all my 3rd party apps, not all of them backed up. I didn't have many though...
    That's because you have a previous back up stored on PC. Rename the previous 3rd party app back up and send it to a .zipped folder. Once it's zipped, delete the original back up. (don't delete the .zip folder) Then run DM again to back up 3rd party apps and it will back all of them up. Good luck

  3. #83
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    Thanks, olta777, the problem was, the last time I backed up, I backed up right over the same folder. I must have wiped out a few things, but I downloaded what I lost and .148 is running great with .90 radio!



  4. #84
    Join Date
    May 2009
    Location
    N.J
    PIN
    304A4802
    Device
    storm
    OS
    .148
    Posts
    226
    hey bryan thanks for the advise brother

  5. #85
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by brohlijk View Post
    hey bryan thanks for the advise brother
    Anytime



  6. #86
    Join Date
    Mar 2009
    Device
    Verizon Storm 9530
    OS
    9550 (Storm 2) - 320 Shrunken
    Posts
    227
    Anyone notice a Bluetooth volume issue on Lyrics 148 5.0 Beta? Is it real or imagined?

  7. #87
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by Marathon14 View Post
    Anyone notice a Bluetooth volume issue on Lyrics 148 5.0 Beta? Is it real or imagined?
    I don't use bluetooth so I couldn't say....but I bet Jlevy will be posting on this right after me :lmao:

  8. #88
    Join Date
    Apr 2009
    Location
    in a house
    PIN
    PWN?
    Device
    Blackberry Storm 9530
    OS
    Whatever I Feel Like At The Moment
    Posts
    66
    i loved it for about 5 min. then i realized that none of my media played whatsoever...which includes my ringtones...oh and alarm clock....i probably installed it incorrectly but i will try and do it again tonight or tommorow....right now i'm running on straight .148 and i can tell you right now that i like .132/v5.1 better....maybe lyricidal can shed some light on this issue if he's seen it before so i can get it up and running before i pre-judge something i may have done incorrectly.....

Page 11 of 13 FirstFirst ... 910111213 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •