Page 10 of 13 FirstFirst ... 89101112 ... LastLast
Results 73 to 80 of 103

  1. #73
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by lyricidal View Post
    Im uploading a .90 version of my hybrid right now for any future AT&T/T-Mobile users
    Nice L thanks



  2. #74
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by brianct1972 View Post
    I am swapping out the radio to .90, that should improve the connection.
    Yes it should.

  3. #75
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    Much better EDGE connection, but lost my browser. I will re-run Crack-Util and re-do the browser.



  4. #76
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by brianct1972 View Post
    Much better EDGE connection, but lost my browser. I will re-run Crack-Util and re-do the browser.
    Resend service books from options -advanced options - host routing table - BB button - Register now. Then do a battery pull your browser should come back.

  5. #77
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    I did resend the service books, but I didn't do a battery pull, good idea, thanks jlevy73!



  6. #78
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by brianct1972 View Post
    I did resend the service books, but I didn't do a battery pull, good idea, thanks jlevy73!
    No problem let us know if it works.

  7. #79
    Join Date
    Apr 2009
    Device
    Storm 9530 AT&T
    Posts
    97
    Looking good so far! I lost my YouMail app though, and I did back up my .alx

  8. #80
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by brianct1972 View Post
    Looking good so far! I lost my YouMail app though, and I did back up my .alx
    That should be easy enough to reinstall.

Page 10 of 13 FirstFirst ... 89101112 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •