Page 8 of 67 FirstFirst ... 6789101858 ... LastLast
Results 57 to 64 of 536

  1. #57
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    OMG.....my phone signal goes all around the phone! I can call outter space now! My phone is so fast that I cant keep up with it. It gets me my food, drives me places....This is tight!!

    Sorry Im having difficulties downloading here at work as it keeps timing out on me DAMN IT!! And I really wanted to post something so here it is.



  2. #58
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by Johnny-5 View Post
    OMG.....my phone signal goes all around the phone! I can call outter space now! My phone is so fast that I cant keep up with it. It gets me my food, drives me places....This is tight!!

    Sorry Im having difficulties downloading here at work as it keeps timing out on me DAMN IT!! And I really wanted to post something so here it is.
    None of the links work? bummer

    It is a really good build

  3. #59
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by olta777 View Post
    None of the links work? bummer

    It is a really good build
    No its the security network here at work. It has to go through a filter to make sure its appropriate, no virus, things like that before it gives me the option to even download anything yet! So Ive been just sitting here for what like an hour now just waiting for it to clear before I can download.

    Damn It I need to figure out another way of getting this OS!! :33:



  4. #60
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by Johnny-5 View Post
    No its the security network here at work. It has to go through a filter to make sure its appropriate, no virus, things like that before it gives me the option to even download anything yet! So Ive been just sitting here for what like an hour now just waiting for it to clear before I can download.

    Damn It I need to figure out another way of getting this OS!! :33:
    Respect that!!! True addiction

    When are you off work?

  5. #61
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    Quote Originally Posted by olta777 View Post
    Respect that!!! True addiction

    When are you off work?
    4PM PST!!! But damn it I want this on my phone before lunch!!!!!!!!!! :censored:



  6. #62
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Ok guys i have been running this for about 4 hours. so far memory seems stable booted with 43 down to 36 but talk lock is a killer...anyone know of one that doesnt leak so bad?
    camera works in mms mode with out jumping and distorting, and the button for record and stop actually works when you press it.
    radio about the same, except i didnt lose data after *228. right now that is all i got, accel seems same camera same as .132...not much diff just seems a lil more stable still liked 5.1 better (shameless plug):ban:

  7. #63
    Join Date
    May 2009
    Posts
    15
    Wirelessly posted (Stormie)

    So....what's the possibility of downloading this OS then running BBC's v5 over it like we did .141?? Cuz that's been the BEST build for me so far!! BTW...hello everyone! I'm a runaway from CB ...things are gettin retarted over there.

  8. #64
    Join Date
    May 2009
    PIN
    30efbc59
    Device
    Blackberry Tour
    OS
    5.0
    Posts
    102
    My current signal is 1XEV...i reloaded the OS and went into an Verizon market and the MMS worked. Then i traveled back to my home area and it is still working. So after all that i think the phone needs to be setup in a verizon market first. I had to do the same thing when i first got the phone to activate the web and email.

Page 8 of 67 FirstFirst ... 6789101858 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •