Page 67 of 67 FirstFirst ... 1757656667
Results 529 to 536 of 536

  1. #529
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by c0Ld View Post
    Wirelessly posted

    I decided to finally reset it, and booted up with only 32mb free and the keyboard can't even keep up with my typing.. Guess it's time for ANOTHER new OS.


    cOLD
    That seems a bit odd. I was about to comment that having 10MB still available after a full 6 days with no apparent degredation in performance was actually respectable. Some users find it necessary to reset on a daily basis.
    Resetting Blackberry devices is, unfortunately, probably going to be something we all live with to some extent. What seems strange is that the reset caused a degredation. I'm assuming you gave it a few minutes to fully reboot. In my experience, that sluggishness disappears after a few minutes. If you reply with a full list of all the apps and themes you've got on board, my guess is that the folks here might be able to make some recommendations about which are the biggest memory suckers (regardless of the OS).



  2. #530
    Join Date
    May 2009
    Device
    Storm 9530
    OS
    .132
    Posts
    38
    Well, when I first booted 148 I popped up with 52mb of memory, so that's really extreme. I only use the default theme, and gmail/google maps/meterberry are my only third party applications. I've shrunk just about everything off that I don't need, including visual voice mail and vz navigator. I'm not quite sure just how I lost 20mb of memory in 6 days that isn't even recoverable with 3 battery pulls.

    Edit: With the phone only up one hour after three battery pulls I've already lost another 10mb of memory for 20mb...I should've just left it on its streak. How could an install break this easily? Sigh.
    Last edited by c0Ld; 05-27-2009 at 10:59 PM.

  3. #531
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by c0Ld View Post
    Well, when I first booted 148 I popped up with 52mb of memory, so that's really extreme. I only use the default theme, and gmail/google maps/meterberry are my only third party applications. I've shrunk just about everything off that I don't need, including visual voice mail and vz navigator. I'm not quite sure just how I lost 20mb of memory in 6 days that isn't even recoverable with 3 battery pulls.

    Edit: With the phone only up one hour after three battery pulls I've already lost another 10mb of memory for 20mb...I should've just left it on its streak. How could an install break this easily? Sigh.
    cOLD -
    I have a setup very similar to yours. I typically boot up at just aroud 50MB. I don't use gmail but have google maps. BB maps, meterberry installed. I also run a third party theme. I've just reinstalled Os .148 (shrunk) and I'll monitor it to see if I get a similar result. Due to testing of several other OS recently, I only ran .148 for 72 hours. I'll report back after six days and let you know where I net out. Still, it makes little sense that you didn't come right back to your original memory after the three batt pulls. Suggest you check your browser cache, event log (if you didin't shrink it out) and anything else you can think of that might be hogging up some memory, clear them and do another battery pull. I'll be interested to see how it performs on my device for that amount of time and how it behaves after a reset at that point. Thanks for the information...
    Last edited by toytooii; 05-27-2009 at 11:30 PM.



  4. #532
    Join Date
    May 2009
    Posts
    12
    Quote Originally Posted by Stiefler07 View Post
    I couldn't have said it any better
    So am I not the only one getting blown away by the nonsense at CB?
    I used the word A**Hole in a PRIVATE PM and was told I would be censored and possibly thrown off if I did it again. And I was not calling the guy an A**Hole I was asking in general why some members were being A**Holes, so I was speaking vaguely, not pointing a finger.
    at:

    Anyway, did the 148 upgrade and all seems to be well but it threw off my custom theme and reset everything. Never happened on any previous upgrades, curious if anyone knows why.
    Last edited by PincBerry; 05-27-2009 at 11:28 PM. Reason: Forgot why I originally posted! OOPs!

  5. #533
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    Quote Originally Posted by PincBerry View Post
    So am I not the only one getting blown away by the nonsense at CB?
    I used the word A**Hole in a PRIVATE PM and was told I would be censored and possibly thrown off if I did it again. And I was not calling the guy an A**Hole I was asking in general why some members were being A**Holes, so I was speaking vaguely, not pointing a finger.
    at:

    Anyway, did the 148 upgrade and all seems to be well but it threw off my custom theme and reset everything. Never happened on any previous upgrades, curious if anyone knows why.
    I am curious too...It's like app loader chooses when to back up and restore settings for themes and when not....for me it happens randomly that I lose setting



  6. #534
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by PincBerry View Post
    So am I not the only one getting blown away by the nonsense at CB?

    Anyway, did the 148 upgrade and all seems to be well but it threw off my custom theme and reset everything. Never happened on any previous upgrades, curious if anyone knows why.
    Sounds more like a backup/restore issue than an OS .148 problem. Have loaded .148 several times since it was leaked but haven't encountered that problem.

  7. #535
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    I will only state this once to everyone. We do not condone any bashing or flaming on this site including other forums. I know people have strong feelings about certain issues but I ask you kindly to keep those to yourself. Any negative posts regarding other sites will be deleted immediately by the Moderators. If I have not made myself clear please send me a PM.

    Case Closed.
    Last edited by jlevy73; 05-28-2009 at 12:44 AM.

  8. #536
    Join Date
    Mar 2009
    Location
    Oak Cliff, Texas, Un
    PIN
    Not Requir
    Device
    Incredible
    OS
    Android
    Posts
    1,339
    Wirelessly posted

    Have a little issue. Yesterday I was playing my music.the phone was on the table and next thing I no the camera started. And my wife was listening to pandora and phone did a reboot. I'm running 148h6 and she is running straight148

Page 67 of 67 FirstFirst ... 1757656667

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •