Page 13 of 67 FirstFirst ... 311121314152363 ... LastLast
Results 97 to 104 of 536

  1. #97
    Join Date
    May 2009
    Location
    Cincinnati, Ohio
    Device
    Storm
    OS
    BBCrackman's v10 Hybrid
    Posts
    70
    Has anyone installed this over BBCrackman's v5.1 and if so, have there been any issues? Can it be installed over that or should the BB be wiped first?



  2. #98
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by jschare View Post
    Has anyone installed this over BBCrackman's v5.1 and if so, have there been any issues? Can it be installed over that or should the BB be wiped first?
    You shouldn't have any issues installing over V5.1

  3. #99
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by jlevy73 View Post
    Toy the problem is this. If I have my volume set at 50% on v5-132 the I keep that same setting on either 141 or 148 the same volume control barely emits enough sound to hear the other side. So now I have the volume at 100% and it times (depend on where I am at) I have difficulty hearing the other side. I am going to play around with the BT cod to see if it's issue there or whether it's tied in to the SFI.
    JL-
    Using Straight .148
    I just tested my Bluetooth headset and my car's handsfree interface. My default call volume on the BB is set at 50% and both bluetooth devices were set in the lower portion of their adjustable ranges (just under 50%). In both cases, I was able to hear quite adequately (with lots of room to crank up the volume) and I could be heard by those receiving the call without difficulty.

    Post #45 edited
    Last edited by toytooii; 05-20-2009 at 03:02 PM.



  4. #100
    Join Date
    Apr 2009
    Location
    Fortress of Gorillatude
    Device
    Palm Pre
    OS
    1.4
    Posts
    639
    Quote Originally Posted by Shanepark2 View Post
    At this point, its way too early to tell. I would a bit until people really get to put the radio to test.
    Radio rocks pretty hard!

  5. #101
    Join Date
    Apr 2009
    Location
    Fortress of Gorillatude
    Device
    Palm Pre
    OS
    1.4
    Posts
    639
    Quote Originally Posted by jnepsa View Post
    Ok guys i have been running this for about 4 hours. so far memory seems stable booted with 43 down to 36 but talk lock is a killer...anyone know of one that doesnt leak so bad?
    camera works in mms mode with out jumping and distorting, and the button for record and stop actually works when you press it.
    radio about the same, except i didnt lose data after *228. right now that is all i got, accel seems same camera same as .132...not much diff just seems a lil more stable still liked 5.1 better (shameless plug):ban:
    PhoneTweak (formerly BerryTweak) is light on memory for me.



  6. #102
    Join Date
    Mar 2009
    Location
    PA
    Device
    Storm 9530
    Posts
    334
    Quote Originally Posted by jlevy73 View Post
    Toy the problem is this. If I have my volume set at 50% on v5-132 the I keep that same setting on either 141 or 148 the same volume control barely emits enough sound to hear the other side. So now I have the volume at 100% and it times (depend on where I am at) I have difficulty hearing the other side. I am going to play around with the BT cod to see if it's issue there or whether it's tied in to the SFI.
    Maybe its ur BT I had the same problem with .141 that you did with the BT volume. But I used BT headset in the gym for media player... worked great and I talked all day on the jawbone prime and it was outstanding. Just my .02

  7. #103
    Join Date
    Apr 2009
    Location
    ohio
    PIN
    ch me then
    Device
    9550 Storm 2
    OS
    5.0.0.428
    Posts
    4,387
    Quote Originally Posted by sgillen View Post
    PhoneTweak (formerly BerryTweak) is light on memory for me.
    thank you
    but ouch 5 bucks!!!
    Last edited by jnepsa; 05-20-2009 at 03:50 PM.

  8. #104
    Join Date
    Apr 2009
    Location
    Nor Cal
    Device
    9530 Storm
    OS
    Constantly Changing so lost track!?!
    Posts
    400
    So I FINALLY managed to get the OS on the phone! Did the Shrink and nothing else.....

    Boot-up's are definitely quicker
    Downloading and Internet seems pretty quick
    Storm Accelerometer still seems sluggish
    Holding steady at full bars (but the real test is on the way home)
    Start-up memory is at 42%
    Taking pictures seems alot better

    Thats if for now. Will report back as the day goes on!!

Page 13 of 67 FirstFirst ... 311121314152363 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •