Page 12 of 67 FirstFirst ... 210111213142262 ... LastLast
Results 89 to 96 of 536

  1. #89
    Join Date
    May 2009
    Posts
    15
    Wirelessly posted (Stormie)

    Quote Originally Posted by Stiefler07
    Quote Originally Posted by unseenme View Post
    Wirelessly posted (Stormie)

    Ever since the 5.0 files have surfaced, I've had better results with them added into the standalones than without em. .141 was horrible on my phone until i added the 5.0's. They helped but was still lackluster.

    I loaded v5 and my mouth dropped! 5 days later it was even better! I'm on day 12 and its still kickin strong! So naturally i gotta give it a whirl with .148 but it'll have some big shoes to fill!
    Just wait when v6 drops :afro:
    I have no doubt it'll be kickin as well!



  2. #90
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Quote Originally Posted by pitman View Post
    how do i resend saervice book
    Go into you email setup icon and sign in and click bb button and choose resend service books

  3. #91
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by toytooii View Post
    Thanks for the words, JL...
    About the volume issue. From the phone pad go to BB Button>options>general options> look at default call volume. Is it set to previous?? That could be part of the issue if I'm understanding this correctly. But I do recall that others said they merely had to change their volume level on the blutooth device to correct it.
    Toy the problem is this. If I have my volume set at 50% on v5-132 the I keep that same setting on either 141 or 148 the same volume control barely emits enough sound to hear the other side. So now I have the volume at 100% and it times (depend on where I am at) I have difficulty hearing the other side. I am going to play around with the BT cod to see if it's issue there or whether it's tied in to the SFI.



  4. #92
    Join Date
    Apr 2009
    Location
    TN
    Device
    Tour 9630
    OS
    Officially Unofficial
    Posts
    52
    Loaded it earlier today.

    BerryWeather had a hicup, but is now performing well.

    Quicklaunch is having it's issue again as with 141 (Not sure if I like shortcutme, but it does work with the new build)

    After 4 hrs, memory is down by 15.3MB to 31.3MB (may be attributed to shortcutme, not sure)

    Transitions seem to be similar to Crackhead's v5.1

  5. #93
    Join Date
    May 2009
    Posts
    15
    Wirelessly posted (Stormie)

    Quote Originally Posted by chriscoleman
    Loaded it earlier today.

    BerryWeather had a hicup, but is now performing well.

    Quicklaunch is having it's issue again as with 141 (Not sure if I like shortcutme, but it does work with the new build)

    After 4 hrs, memory is down by 15.3MB to 31.3MB (may be attributed to shortcutme, not sure)

    Transitions seem to be similar to Crackhead's v5.1
    I've noticed with all the leaks that the first 3-4 days are 'settle in' days. After that things like memory stabilization and battery life seem to improve. I always give it a week or so for solid results.



  6. #94
    Join Date
    May 2009
    Location
    Mansfield MA
    Device
    Storm 9530
    OS
    4.7.0.148 (PL 4.0.0.181)
    Posts
    84
    I have this downloaded already...and its just sitting in my queue until I see some more pros....I just went to 141 V5.1, and I think my BES admin is sick of me....so I willsit back and look at all the feed back before jumping in....also, as someone stated earlier....go with the plain jane install before adding the Hybrid to expose all the flaws....

  7. #95
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by jlevy73 View Post
    Toy the problem is this. If I have my volume set at 50% on v5-132 the I keep that same setting on either 141 or 148 the same volume control barely emits enough sound to hear the other side. So now I have the volume at 100% and it times (depend on where I am at) I have difficulty hearing the other side. I am going to play around with the BT cod to see if it's issue there or whether it's tied in to the SFI.
    got it...misunderstood the problem. I'll check my blutooth out with both my BT headset and my handsfree setup in the car and let you know what I find on
    .148.

  8. #96
    Join Date
    Mar 2009
    Location
    Los Angeles, CA
    Device
    9630/9550/9530/
    Posts
    8,538
    Quote Originally Posted by spepi View Post
    I have this downloaded already...and its just sitting in my queue until I see some more pros....I just went to 141 V5.1, and I think my BES admin is sick of me....so I willsit back and look at all the feed back before jumping in....also, as someone stated earlier....go with the plain jane install before adding the Hybrid to expose all the flaws....
    Stated like a true pro

Page 12 of 67 FirstFirst ... 210111213142262 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •