Page 5 of 5 FirstFirst ... 345
Results 33 to 40 of 40

Thread: Bricked Again!

  1. #33
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by bgunckel View Post
    Thanks bud, will do.

    I had a perfect working version of .75 on there, but I really don't want to be stuck on that OS. Too many apps don't work very well on it. So, I'm not going to hesitate to load a better OS.
    Great - Before you do anythiing else,
    1. please remove .75 from your computer using add/remove in control panel.
    2. then reboot PC
    Sounds like .132 is already installed on the PC.
    Good Luck!



  2. #34
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .148 Hybrid v6
    Posts
    130
    Sorry I didn't get back to you guys sooner, but after messing with this for 3 days, since early Sunday morning (note: I didn't even post until Monday), I was just fried.

    toytooii, I've already uninstalled .132 from my PC. I wanted to make sure I got .75 running and stabilized before moving forward. I've reloaded most of my 3rd party apps and my data. Next, I'll make sure to get good backups of each before moving forward again.

    Some observations:

    As toytooii noted on page 1 of this post, your PC must be restarted after running any OS executable. OS upgrades failed every time I failed to reboot after an install or an uninstall of an OS. Remnants of the previous version(s) were always left behind.

    DM comes with .75 release 94. The version of .75 on the Verizon site is rel 107 (9530AMEA_PBr4.1.7.0_rel107_PL4.0.0.94_A4.7.0.75.e xe). 94 causes some real issues with my device, and it does not include all the files necessary to install. 107 does, and is very stable.

    After wiping my device, no remnants of any OS is left behind. After bricking the phone I had to wipe, and I tried to load .113, .132, and .141 onto my wiped device. Every one reported missing files. I wiped again after each of these failures, and tried to load .75 rel 94 from DM, and it failed. I had to load .75 rel 107, which contained all necessary files. I'm guessing I can upgrade from this base now.

    After wiping (and doing correct install/uninstall procedure by rebooting) I tried to load .132. The vendor file is nothing more than an empty XML document, except in the case of .75 rel 107, where it is a full XML doc (this is one difference between rel 94 and rel 107). I couldn't load .132 in DM. I wonder if using DM requires the vendor file, and using Loader.exe doesn't want it?

    That's all for now. Thank you all for your help, and for your time. I owe each of you a great debt of gratitude!

  3. #35
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    I'd say just use loader.exe in the future. It's much faster, in general. Never had all those missing file issues you've discussed and yes, release 107 of .75 is the official Verizon version. Also, I always delete the vendor.xml file and have never had any problem. With all the missing file issues you've discussed, I'm just curious if you've encountered any problems with your PC while using other programs. While this is totally off topic, that's the sort of thing I've bumped into when a hard drive or motherboard was about to fail. Anyway, hope everything works out. And now, as of today, you've got .148 to try out!
    Last edited by toytooii; 05-20-2009 at 11:51 AM.



  4. #36
    Join Date
    Apr 2009
    Device
    VZW Droid
    OS
    Custom ROM
    Posts
    4,702
    I am glad you got everything up and running!!! Check out the new complete guide that we have now (in my signature)

  5. #37
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .148 Hybrid v6
    Posts
    130
    Checked it out. There's some excellent info in there!



  6. #38
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .148 Hybrid v6
    Posts
    130
    Just a quick update. I was able to successfully load .148 yesterday morning without any problems at all. Thanks to all of you who contributed to my issue!

  7. #39
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Wirelessly posted (9530)

    Quote Originally Posted by bgunckel
    Just a quick update. I was able to successfully load .148 yesterday morning without any problems at all. Thanks to all of you who contributed to my issue!
    Glad to hear it nothing better than being able to feed the addiction.

  8. #40
    Join Date
    Apr 2009
    Location
    Dubai, UAE
    Device
    Bold 9900
    OS
    7.0.0.353
    Carrier
    Etisalat
    Posts
    901
    You know, I'm constantly amazed with the BBOS forums, how everybody always helps out.
    I think it's fantastic, you guys are great.

Page 5 of 5 FirstFirst ... 345

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •