Page 2 of 5 FirstFirst 1234 ... LastLast
Results 9 to 16 of 40

Thread: Bricked Again!

  1. #9
    bgunckel's Avatar
    bgunckel is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .148 Hybrid v6
    Posts
    130
    Quote Originally Posted by toytooii View Post
    The card issue came up in a few of the hits from my Google search. Also lots of mention about themes and 3rd party apps as well as certain MMS attachments. But, let's get your device operational first...and then maybe the source of the problem can be determined.
    In addition to everyting else you might try...
    Since you have loaded hybrids onto your PC in the past, please follow the suggestion in post #3 regarding complete removal of previous OS installations on your PC. If you haven't done this, you'll be surprised by what is lurking in the loader files even though you have run Control Panel and believed you had removed the various OS from your PC.
    I've encountered OS installation corruption in the past and came to recognize that control panel doesn't remove certain files added/modified to the loader files after the intitial installation of the base OS...and also found that some installations to the PC aren't completed until after a PC reboot. My guess is that it has to do with incomplete registry modifications on the PC. (for example, I've noticed .132 hangs during the PC installation process----not always, but on occasion. Following the above steps prevents it from hanging and assures a complete install) ...couldn't hurt to do and just eliminates another potential source of problems.
    Hope you figure this one out.
    Hmmm... now you've really got my attention. Let me get this straight: you're suggesting that I reboot my PC, especially after removing a phone OS via Add/Remove Programs? I'll certainly give it a try.

    Here's my plan of attack...

    I'm going to uninstall Desktop Manager, and the existing phone OS. Then, I'll reboot and install DM 4.5. [fingers-crossed]Next I'll load .132[/fingers-crossed]

    Do you think I should re-install all BB software? Maybe my Loader executable got corrupted somehow.



  2. #10
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by bgunckel View Post
    Hmmm... now you've really got my attention. Let me get this straight: you're suggesting that I reboot my PC, especially after removing a phone OS via Add/Remove Programs? I'll certainly give it a try.

    Here's my plan of attack...

    I'm going to uninstall Desktop Manager, and the existing phone OS. Then, I'll reboot and install DM 4.5. [fingers-crossed]Next I'll load .132[/fingers-crossed]

    Do you think I should re-install all BB software? Maybe my Loader executable got corrupted somehow.

    1.Using Control Panel, Remove Desktop Manager from your PC
    2. Using Control Panel, Remove ALL Blackberry device software (any Os's you've got loaded on your PC)
    There shouldn't be any other BB software on your computer other than media manager if you initially installed it. What the hell -, Remove that one too.
    3. Double check cprogram files>common files>Research in Motion>shared>loader files. There should be no loader files listed here (you may not even have a shared file). Delete any loader files you find here (if any, they are remnants from OS that Control Panel did not fully remove).
    4. REBOOT your PC after you remove the above from your PC
    5. Install the Desktop Manager software of your choice. (4.5 if that's your choice but I've never had 523 issues with a good load of 4.7 or 5.0
    5. Install .132 OS onto your PC
    6. REBOOT your PC (worth the few extra minutes).
    7. Double check cprogram files>common files>Research in Motion>shared.
    There should be only ONE LOADER FILE (.132) in that folder. If others are listed, PLEASE delete them!
    8. delete the vendor.xml file found in C:\program files\common files\research In Motion\apploader and finally, attach your phone and ...
    9. run the loader.exe program found in this same folder.
    I hope this works for you.
    Last edited by toytooii; 06-09-2009 at 09:38 PM.

  3. #11
    ealvnv's Avatar
    ealvnv is offline BlackBerryOS Master Follow ealvnv On Twitter
    Join Date
    Mar 2009
    Location
    Saturn
    PIN
    which one?
    Device
    9900/PlayBook
    OS
    good question
    Carrier
    All of them
    Posts
    2,405
    Wirelessly posted (via Bold)

    To make a full uninstall of DM or any other software on your PC you can use REVO UNINSTALLER is a free program and make thing easier, select the deepest uninstall option to get rid of corrupted files and left over REGISTRIES.

    Side note: when you uninstall DM usualy the process uninstall the device OS too

    And also next time before to make a back up try to clear the content cache in your browser and rum the mem cleaner and before loading the OS remove the mem card...
    Hope that helps a bit

    Ps if you got that error you need to wipe your device previous to the OS installation



  4. #12
    bgunckel's Avatar
    bgunckel is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .148 Hybrid v6
    Posts
    130
    Quote Originally Posted by toytooii View Post
    1.Using Control Panel, Remove Desktop Manager from your PC
    2. Using Control Panel, Remove ALL Blackberry device software (any Os's you've got loaded on your PC)
    There shouldn't be any other BB software on your computer other than media manager if you initially installed it. What the hell -, Remove that one too.
    3. Double check cprogram files>common files>Research in Motion>shared>loader files. There should be no loader files listed here (you may not even have a shared file). Delete any loader files you find here (if any, they are memnants from OS that Control Panel did not fully remove).
    4. REBOOT your PC after you remove the above from your PC
    5. Install the Desktop Manager software of your choice. (4.5 if that's your choice but I've never had 523 issues with a good load of 4.7 or 5.0
    5. Install .132 OS onto your PC
    6. REBOOT your PC (worth the few extra minutes).
    7. Double check cprogram files>common files>Research in Motion>shared.
    There should be only ONE LOADER FILE (.132) in that folder. If others are listed, PLEASE delete them!
    8. delete the vendor.xml file found in C:\program files\common files\research In Motion\apploader and finally, attach your phone and ...
    9. run the loader.exe program found in this same folder.
    I hope this works for you.
    Followed these instructions to a T, and I'm still at a loss. Here's an image of the result...

    Last edited by bgunckel; 05-29-2009 at 01:22 PM.

  5. #13
    bgunckel's Avatar
    bgunckel is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .148 Hybrid v6
    Posts
    130
    I hope someone can see the uploaded image, because I apparently don't have permissions. Any idea how to attach an image?



  6. #14
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Sorry, can't view the image. There's an issue on the site with posting thumbnails. There's an alternate way of posting images in the help section which uses Photobucket.
    That aside, I have a question. Is your Pin showing up when you run loader.exe? I suppose it must be but just checking.
    When you wipe the device using JL commander have you tried a "reset to factory" followed by a "wipe device"?
    I don't know that it will make a difference but it seems you're really up against a wall here.

  7. #15
    toytooii is offline BlackBerryOS Addict
    Join Date
    Apr 2009
    Device
    Storm 9530
    OS
    .419/.692 Hybrid by Lyricidal (Shrunk)
    Posts
    510
    Quote Originally Posted by bgunckel View Post
    I hope someone can see the uploaded image, because I apparently don't have permissions. Any idea how to attach an image?
    Courtesy of Neolantis...
    http://www.blackberryos.com/forums/b...humbnails.html

  8. #16
    bgunckel's Avatar
    bgunckel is offline BlackBerryOS Inspired
    Join Date
    Mar 2009
    Device
    Storm 9530
    OS
    .148 Hybrid v6
    Posts
    130
    Yes, the pin did show up. I just finished loading .75 using DM 4.7! Pretty happy to have the phone back. Tried to load apps, but it says net_rim_blackberry_browser.cod is missing. I noticed under the .132 files everything is net_rim_bb_*

Page 2 of 5 FirstFirst 1234 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •