Page 45 of 71 FirstFirst ... 35434445464755 ... LastLast
Results 353 to 360 of 568

  1. #353
    Join Date
    Apr 2009
    Location
    North East Ohio
    PIN
    3102D902
    Device
    9550 Storm
    OS
    .517
    Posts
    595
    Funny thing, I tried again to hit the .132 v5.1, saw the data prevention box, moved it to the side, and I'll be damned if it still wasnt downloading in the background, lol. It seemed to install on the computer fine, I'll let you know in a few if the phone accepts it, lol.



  2. #354
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257
    =808Storming;25836]Ah, looks like I'm too late and he's offline. Guess I'll take a break again and go have another drink.
    :alcoholic: HEY 808, WAKE UP! HEYYY! WAAAKE UUUPPP!!! It's 6o'clock, time to earn a livin.
    So yeah, I guess last night was just short of a nightmare for me, I eventually got it all done but not without alot ofat:and:damnit1:and of course a big ole:headache:, btw hows your head this mornin? heehee
    I did my first ever jlcmdr wipe and was NOT happy about it at all. Got a little nervous and forgot the most basic commandment; "Thou Shalt BACK IT UP before anything else"!:lame: Luckily I did one the day before and also have a synced gmail calendar or I'd have been lost today!?
    I totally wiped my PC of all OS's and reloaded a fresh one, then I v5.1'ed it and then shrunk it and installed it. I used the DM cuz that's what I was told to do but I didn't like it very much. Finally after a bunch of BS, which I'm positive is only due to my own brain dysfunction, I got it all on there and working the way I like. Today will be my test of memory, battery usage etc.
    For the record yesterday my wife n I doubled teamed a Verizon Rep and convinced him to trade in her 8330 Curve for a new storm straight across due to all her past device issues...oh and the fact that we are "V.I.P." customerts since we pay about a house payment each month to them, and in this process the rep said that for sure a new official release will be out by end of month that will make the phone "...just SCREAM!" So I guess that remains to be seen. No doubt our beloved BBCrackman will work his magic before it's actually working properly.
    Again thanks for everyone's help last night, I certainly hope this is the last upgrade for at least, what.....a week?:crackhead:

  3. #355
    Join Date
    May 2009
    Location
    Tucson
    Device
    Storm 9530
    OS
    changes daily!
    Posts
    257
    Geez, sure didn't mean to scare everyone off!? Well, y'all asked me to let you know how it turned out so there ya go. Have a great day everyone! I owe..I owe......



  4. #356
    Join Date
    Mar 2009
    Location
    Boise
    Posts
    8,535
    Wirelessly posted (9530)

    Quote Originally Posted by Mikenbekah
    Geez, sure didn't mean to scare everyone off!? Well, y'all asked me to let you know how it turned out so there ya go. Have a great day everyone! I owe..I owe......
    Glad it worked out for you Mike and yes you scared me off its that damn avatar of yours lol.

  5. #357
    Join Date
    Mar 2009
    Location
    bbOSLand
    Device
    Verizon 9530 (S
    OS
    5.0.0.484 (Platform
    Posts
    254
    Hybrid 5.1 seems to be running pretty good for me. Matter fact, right now I am connected to the site via TetherBerry.... I didn't get a chance to test that out yesterday.

    Great job!!!



  6. #358
    Join Date
    Apr 2009
    Location
    North East Ohio
    PIN
    3102D902
    Device
    9550 Storm
    OS
    .517
    Posts
    595
    ok this is wierd, I know I loaded .132, and the 5.1 hybrid .132, but my version says .141 pl .162? am I missing something? I looked in the shared folder and the folder says .132, lol.

  7. #359
    Join Date
    Mar 2009
    Location
    Queens, NY
    PIN
    G Pong
    Device
    Storm 2
    OS
    669 hybrid
    Posts
    38
    Quote Originally Posted by mule0331 View Post
    ok this is wierd, I know I loaded .132, and the 5.1 hybrid .132, but my version says .141 pl .162? am I missing something? I looked in the shared folder and the folder says .132, lol.
    Yea, mine shows the same thing :dunno:

  8. #360
    Join Date
    Apr 2009
    Location
    North East Ohio
    PIN
    3102D902
    Device
    9550 Storm
    OS
    .517
    Posts
    595
    Quote Originally Posted by amv1017 View Post
    Yea, mine shows the same thing :dunno:
    I knew I saw it in another thread, just had to remember which one. We got the right one. It should say .141 pl .162, if you loaded the .132v5.1

Page 45 of 71 FirstFirst ... 35434445464755 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •